09:00:08 <priteau> #startmeeting blazar
09:00:08 <openstack> Meeting started Tue Sep 24 09:00:08 2019 UTC and is due to finish in 60 minutes.  The chair is priteau. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:11 <openstack> The meeting name has been set to 'blazar'
09:00:55 <priteau> #topic Roll call
09:01:26 <masahito> o/
09:01:30 <priteau> Hi masahito
09:02:37 <bertys> o/
09:02:40 <tetsuro> o/
09:03:37 <priteau> Hi bertys and tetsuro
09:04:02 <priteau> Agenda for today:
09:04:05 <priteau> Review-Priority flag in Gerrit
09:04:05 <priteau> PTG and virtual PTG
09:04:05 <priteau> Train release
09:04:06 <priteau> Code review priorities
09:04:08 <priteau> AOB
09:04:20 <priteau> #topic Review-Priority flag in Gerrit
09:04:36 <priteau> As discussed last week, I've requested that the Review-Priority flag is enabled
09:05:35 <priteau> Example query: https://review.opendev.org/#/q/project:openstack/blazar+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2)
09:05:59 <priteau> All cores can flag patches as priority, feel free to use it
09:06:26 <priteau> The meaning is:
09:06:42 <priteau> value = -1 Branch Freeze
09:06:42 <priteau> value = 0 No Priority
09:06:42 <priteau> value = +1 Important Change
09:06:44 <priteau> value = +2 Gate Blocker Fix / Urgent Change
09:07:19 <priteau> Any questions about this?
09:07:20 <masahito> thanks for the update.
09:08:25 <tetsuro> No question, it is nice that we can get the priority at a glance.
09:08:45 <priteau> #topic PTG and virtual PTG
09:09:46 <priteau> We discussed this a bit last week already
09:09:59 <priteau> I would like to hold a virtual PTG the week before the summit/PTG, if everyone is available
09:10:19 <priteau> That's the week of the 28 of October
09:10:32 <priteau> masahito said he would be available Mon-Thu
09:10:45 <priteau> tetsuro: Do you know about your availability?
09:10:58 <priteau> Same question for bertys
09:11:21 <priteau> If you have travel planned that week, we can move it to another date
09:11:29 <tetsuro> Oct.28th works for me.
09:12:55 <priteau> tetsuro: you're available only on Monday 28 of October?
09:13:48 <tetsuro> except Oct.14 I'm available
09:14:45 <priteau> OK. What I'll do is create a Doodle pool to plan the time of the meeting.
09:14:56 <priteau> #action priteau create a Doodle pool for Virtual PTG
09:14:58 <bertys> I will not be available the week before Oct. 14 - 18
09:16:23 <priteau> But week of Oct 28 - Nov 1 is OK?
09:18:06 <bertys> I will come back to you. Please create Doodle pool for the week of Oct 28 - Nov 1
09:18:30 <priteau> Will do
09:19:00 <priteau> Also note that the next PTG-like event will be in June 2020 in Vancouver
09:19:32 <priteau> The first event will bring us back to Vancouver!
09:19:32 <priteau> When: June 8-11th, 2020
09:19:32 <priteau> Where: Vancouver Convention Centre
09:19:34 <priteau> Vancouver, British Columbia, Canada
09:20:18 <priteau> #link http://lists.openstack.org/pipermail/foundation/2019-September/002794.html
09:20:52 <priteau> #action priteau start an Etherpad for the virtual PTG
09:21:22 <priteau> For the PTG we also need to get started on the project update and project onboarding. This will be a topic of discussion over the coming weeks.
09:21:53 <priteau> #topic Train release
09:22:13 <priteau> This week is a big milestone as it is RC1 week
09:22:16 <priteau> #link https://releases.openstack.org/train/schedule.html
09:22:52 <priteau> An auto release has already been proposed, but I voted -1 because we still have important patches to merge
09:22:53 <priteau> https://review.opendev.org/#/c/684047/
09:24:40 <priteau> Most important patch to merge: https://review.opendev.org/#/c/682416/
09:24:51 <priteau> Without it the floating IP API doesn't work at all
09:25:11 <priteau> bertys, masahito, please review it.
09:25:56 <priteau> In absence of a second +2, I will merge any urgent patches for RC1.
09:26:31 <masahito> Sorry, I forgot adding +2 when I review last week.
09:26:49 <priteau> I am also working on feedback from tetsuro on https://review.opendev.org/#/c/683883/ and https://review.opendev.org/#/c/683889/
09:26:52 <priteau> Thanks tetsuro
09:28:22 <priteau> I would like floating IP reservation to be as complete as possible for the Train release, as we promised
09:28:22 <tetsuro> Thank you for doing this, too.
09:29:19 <priteau> #topic Code review priorities
09:29:47 <priteau> Train community goals patches are ready for review
09:29:54 <priteau> IPv6: https://review.opendev.org/#/q/status:open+project:openstack/blazar+branch:master+topic:ipv6-only-deployment-and-testing
09:29:58 <priteau> PDF docs: https://review.opendev.org/#/q/status:open+project:openstack/blazar+branch:master+topic:build-pdf-docs
09:30:23 <priteau> Unless there are -1 by the end of the week, I will merge them.
09:32:26 <priteau> It would be nice to get a review of Asmita's patch using microversions: https://review.opendev.org/#/c/655838/
09:32:46 <priteau> Anything else we should be looking at?
09:35:49 <priteau> #topic AOB
09:36:00 <priteau> Do you have anything to share this week?
09:36:40 <priteau> Nothing from my sid
09:37:28 <masahito> Nothing from my side.
09:37:49 <tetsuro> nothind
09:38:05 <priteau> Let's use the remaining time for reviews.
09:38:16 <tetsuro> Thanks!
09:38:25 <priteau> I'll mark the Train community patches as Review-Priority +1
09:38:26 <masahito> thanks!
09:38:55 <priteau> Thanks for joining, talk to you next week.
09:38:59 <priteau> #endmeeting