09:00:04 <priteau> #startmeeting blazar
09:00:05 <openstack> Meeting started Tue Oct  1 09:00:04 2019 UTC and is due to finish in 60 minutes.  The chair is priteau. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:09 <openstack> The meeting name has been set to 'blazar'
09:00:18 <priteau> #topic Roll call
09:00:32 <priteau> o/
09:00:44 <bertys> o/
09:01:03 <priteau> I am in a train on my way to OpenInfra Days Italy, my connection may drop from time to time.
09:01:07 <priteau> Hi bertys
09:01:22 <priteau> If I get silent for a few minutes don't worry.
09:01:40 <tetsuro> o/
09:01:44 <priteau> Masahito has sent his apologies, he cannot join the meeting today.
09:01:51 <bertys> Hi all
09:02:01 <priteau> Hi tetsuro
09:02:27 <tetsuro> Hi priteau and bertys
09:02:56 <priteau> Topics for today
09:03:01 <priteau> * PTG and virtual PTG
09:03:04 <priteau> * Train release
09:03:08 <priteau> * Code review priorities
09:03:12 <priteau> * AOB
09:03:16 <priteau> #topic PTG and virtual PTG
09:03:24 <priteau> First, PTG in Shanghai
09:03:43 <priteau> The PTG schedule was sent a few days ago and... Blazar wasn't on it!
09:04:16 <priteau> I reported it and we've been offered a slot for the full day on Friday
09:04:39 <priteau> That would be the 8 of November
09:04:56 <priteau> Would this work for you with regards to your travel schedules?
09:05:01 <priteau> I've also asked Masahito by email.
09:05:48 <tetsuro> I'm fine.
09:06:12 <bertys> Works for me on Friday
09:06:40 <priteau> We should arrange for the project onboarding session to be in the morning, I suppose some people may be flying out on Friday afternoon / evening.
09:07:05 <priteau> Do you think that's a good idea?
09:07:19 <tetsuro> Yes, thanks.
09:07:37 <bertys> +1
09:09:11 <priteau> I am also going to request time flagged for technical discussions in Shanghai (so probably Friday afternoon), as Jake from Chameleon is attending and would like to participate.
09:10:14 <priteau> I will check with him when he is leaving.
09:10:56 <priteau> He's been pushing upstream features implemented in Chameleon and would like to discuss more of them.
09:11:42 <tetsuro> Sounds good.
09:13:17 <priteau> Are there any conflicts with other activities on Friday?
09:13:28 <priteau> tetsuro: Are you planning to attend Nova sessions?
09:13:42 <tetsuro> yes I am
09:13:57 <tetsuro> but on Friday I'd like to attend Blazar
09:14:12 <priteau> If you can arrange for placement topics to be discussed on Wednesday or Thursday, that would be ideal.
09:14:38 <tetsuro> I can, for sure.
09:15:00 <priteau> OK, I will follow up with Kendall to finalize the PTG schedule.
09:15:36 <priteau> Now for virtual PTG
09:15:43 <priteau> Thanks for replying to the Doodle quickly.
09:16:16 <priteau> bertys: Do you think Gerald may want to join?
09:17:22 <priteau> We have two options that arrange everyone who has replied so far.
09:18:02 <priteau> Wed Oct 30, 9-11 AM UTC
09:18:13 <bertys> priteau: Just asked Gerald. He is quite busy right now and is not planning to join
09:18:14 <priteau> Thu Oct 31, 9-11 AM UTC
09:18:21 <priteau> Thanks bertys
09:19:33 <tetsuro> Oct. 31 is better for me if everyone is okay with it.
09:19:40 <priteau> If two hours turns out not to be enough, are you available for 0.5h or 1h more than this slot?
09:19:45 <priteau> OK tetsuro, noted.
09:20:05 <priteau> i.e. 9-11:30 or 9-12.
09:20:16 <priteau> But the aim would be to keep it to two hours.
09:20:20 <tetsuro> Yes, I'm available
09:21:24 <bertys> Oct. 31 is good for me
09:22:07 <priteau> Great. I will select this time slot.
09:23:27 <priteau> #info Blazar virtual PTG meeting for the Ussuri cycle will be on Thu Oct 31, 9-11 AM UTC
09:23:58 <priteau> Is Google Meet a good option?
09:25:15 <tetsuro> It works for me.
09:25:35 <priteau> OK, I will create a meeting URL and share it.
09:25:36 <bertys> Okay with me as well
09:26:08 <priteau> I have created an Etherpad as well
09:26:12 <priteau> #link https://etherpad.openstack.org/p/blazar-ptg-ussuri
09:26:19 <priteau> Please add items that you would like to discuss
09:26:28 <priteau> Requirements from OPNFV, etc.
09:27:17 <priteau> Going back to Shanghai: I just noticed that the Project Update slot is now on the schedule
09:27:28 <priteau> #link https://www.openstack.org/summit/shanghai-2019/summit-schedule/events/24373/blazar-project-update-november-2019
09:27:35 <priteau> Tuesday, November 5, 2:05pm-2:20pm
09:27:57 <priteau> Are you available at that time? If there are any conflicts feel free to contact the foundation, they can adapt the schedule
09:28:45 <priteau> #action priteau Start Project Update slides
09:28:50 <tetsuro> I'm fine with the time.
09:29:30 <bertys> Okay with me as well
09:30:06 <priteau> Great. I will inform Masahito, but since we have at least you two there is no need to reschedule.
09:30:21 <priteau> Anything else to discuss for PTG / virtual PTG?
09:31:30 <tetsuro> Non
09:32:07 <priteau> :-)
09:32:26 <priteau> #topic Train release
09:33:45 <priteau> blazar 4.0.0.0rc1 has been tagged
09:34:19 <priteau> It's time to test, make sure all features work well and the documentation is correct
09:34:34 <priteau> I've asked Chameleon folks to test it on their development environment
09:35:45 <priteau> I noticed a problem with the release notes, here's a patch to review: https://review.opendev.org/#/c/685880/
09:37:59 <priteau> #topic Code review priorities
09:39:27 <priteau> Testing the Train is the priority. However, if you have time for review, here are some patches relevant for Ussuri
09:39:36 <priteau> https://review.opendev.org/#/c/683099/
09:39:39 <priteau> https://review.opendev.org/#/c/655838/
09:39:44 <priteau> https://review.opendev.org/#/c/674089/
09:41:51 <priteau> And a trivial one: https://review.opendev.org/#/c/684509/
09:42:15 <priteau> #topic AOB
09:42:21 <priteau> Anything else to share today?
09:43:06 <bertys> Nothing from my side
09:44:11 <tetsuro> Non
09:44:15 <priteau> tetsuro: Thanks for the review on release notes, I just updated regarding your nit comment
09:44:39 <priteau> OK, that's all for today then. Have a good week!
09:44:46 <priteau> #endmeeting