09:00:02 <priteau> #startmeeting blazar
09:00:03 <openstack> Meeting started Tue Nov 12 09:00:02 2019 UTC and is due to finish in 60 minutes.  The chair is priteau. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:06 <openstack> The meeting name has been set to 'blazar'
09:00:08 <priteau> #topic Roll call
09:02:06 <bertys> o/
09:02:19 <masahito> o/
09:03:44 <priteau> Hi bertys
09:03:48 <priteau> Hi masahito
09:03:52 <priteau> ping tetsuro
09:04:04 <tetsuro> o/
09:04:28 <priteau> #topic Summit / PTG feedback
09:04:56 <priteau> Let's start by discussing the Summit. How was the project update?
09:05:23 <priteau> I've heard from the Kolla project that their update wasn't recorded, was it the same for Blazar?
09:06:28 <masahito> The situation is same to Blazar as well.
09:07:34 <priteau> How many people were listening to the presentation?
09:10:27 <masahito> Maybe more than 15 people.
09:10:52 <priteau> That's OK, similar to previous summits I guess
09:10:57 <priteau> Any interesting questions?
09:15:30 <tetsuro> A person from OVH was curious about the implementation of preemtible instances
09:16:03 <priteau> That's a topic of interest for several organisations
09:16:33 <priteau> #action Write a spec for preemtible instances integration with Blazar (priteau/tetsuro)
09:18:35 <priteau> Anything else from the summit? Any other talk or forum session relevant for Blazar?
09:19:24 <priteau> If not, we can move on to discuss PTG
09:21:00 <priteau> How was the project update?
09:21:05 <priteau> Sorry, project onboarding?
09:24:33 <tetsuro> There was only jake at the table as a new member and he said he didn't need it so we skipped onboarding.
09:25:30 <priteau> That's too bad :(
09:26:42 <tetsuro> I remember we had the same situation in Vancouver
09:27:52 <priteau> How idea how we can get more people to participate? Should we advertise more?
09:30:00 <priteau> And what about technical discussion, anything new?
09:30:13 <priteau> I am trying to see what has changed in the Etherpad
09:31:03 <priteau> Looks like not very much changed. Thanks for submitting the tox patches tetsuro.
09:32:15 <tetsuro> np
09:32:53 <priteau> I see there are some additions to the network reservation block
09:33:13 <tetsuro> I think most of the change is about network segment reservation
09:33:15 <tetsuro> right
09:33:28 <priteau> Todo: "Check neutron's behavior when requested segmentation ID is out of range, and document the behaviour of Blazar for that case in the spec"
09:34:13 <priteau> That's already checked on Chameleon with the current implementation in their fork. Like for floating IPs, it allocates VLANs out of the pool
09:35:31 <priteau> That's how we can be sure that Blazar will not allocate a VLAN for a future reservation that could be already in use by a tenant.
09:35:55 <priteau> This should be explained in the spec, I will check
09:36:19 <tetsuro> Thanks
09:37:07 <priteau> I am curious about what this means: "Explore an approach of segmentation ID release at the end of the reservation period"
09:38:33 <tetsuro> That is all about how to delete the whole network resources (ports, subnet, etc) thing IIUC.
09:39:32 <priteau> I understand that's the context, but I don't see how the "release" would work
09:39:48 <priteau> Detach ports from network rather than delete them?
09:40:33 <tetsuro> I thought that that "release" was just delete?
09:41:44 <priteau> Ah, so it's referring to what is already implementaed
09:41:57 <priteau> I thought it was a bright new idea that would fix existing issues ;-)
09:43:30 <priteau> "No much requirements for quota." > is this from Chameleon?
09:47:51 <priteau> Other clouds may have some quota requirements, if they use quota for enforcing fairness between projects.
09:50:13 <tetsuro> That is from chameleon, yes
09:51:21 <priteau> #topic AOB
09:51:25 <priteau> Anything else to share today?
09:54:51 <masahito> nothing from my side.
09:58:09 <priteau> Thank you very much for representing the project in Shanghai
09:58:24 <priteau> I hope it was a good event for all of you
09:58:34 <priteau> Talk to you next week!
09:58:39 <priteau> #endmeeting