#openstack-meeting-alt: blazar

Meeting started by priteau at 09:00:15 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:00:47)
  2. Vancouver 2020 PTG Survey (priteau, 09:08:54)
  3. Project PTL & Contrib Docs (priteau, 09:19:54)
    1. https://opendev.org/openstack/cookiecutter/src/branch/master/%7b%7bcookiecutter.repo_name%7d%7d/doc/source/contributor/contributing.rst (priteau, 09:20:42)
    2. ACTION: Complete Project PTL & Contrib Docs goal (priteau, 09:23:31)

  4. Update on specs work (priteau, 09:24:43)
  5. Code review priority (priteau, 09:33:51)
  6. AOB (priteau, 09:37:30)


Meeting ended at 09:45:40 UTC (full logs).

Action items

  1. Complete Project PTL & Contrib Docs goal


People present (lines said)

  1. priteau (62)
  2. masahito (11)
  3. tetsuro (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.