#openstack-meeting-alt: blazar

Meeting started by priteau at 09:00:16 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:00:27)
  2. Victoria OpenStack-wide Goals (priteau, 09:04:36)
  3. Victoria Specs update (priteau, 09:14:41)
  4. Code review priorities (priteau, 09:20:25)
    1. ACTION: Fix py38 issues in https://review.opendev.org/#/c/732697/ following what was done for Sahara in https://review.opendev.org/#/c/724675/ (priteau, 09:22:31)

  5. AOB (priteau, 09:24:56)


Meeting ended at 09:30:30 UTC (full logs).

Action items

  1. Fix py38 issues in https://review.opendev.org/#/c/732697/ following what was done for Sahara in https://review.opendev.org/#/c/724675/


People present (lines said)

  1. priteau (33)
  2. tetsuro (4)
  3. openstack (3)
  4. tosky (2)


Generated by MeetBot 0.1.4.