09:00:08 <priteau> #startmeeting blazar
09:00:09 <openstack> Meeting started Tue Aug 18 09:00:08 2020 UTC and is due to finish in 60 minutes.  The chair is priteau. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:12 <openstack> The meeting name has been set to 'blazar'
09:00:25 <priteau> #topic Roll call
09:02:35 <priteau> Hi tetsuro_
09:03:26 <tosky> o/
09:03:31 <priteau> Hi tosky
09:04:36 <priteau> Hi tetsuro
09:04:43 <tetsuro> Hi
09:05:27 <priteau> I hope you had a good holiday :-)
09:05:43 <priteau> Let's get started
09:05:46 <priteau> #topic Victoria OpenStack-wide Goals
09:06:27 <priteau> Some good progress! I fixed the failing tests with https://review.opendev.org/#/c/746188/
09:06:49 <tosky> yay, thanks!
09:06:50 <priteau> Now https://review.opendev.org/#/c/732697/ can be merged.
09:06:57 <priteau> tetsuro: Could you please review ^^^
09:07:48 <priteau> tosky: Is there anything else required to complete the goal?
09:08:02 <tosky> as far as I can see, there are no other legacy jobs in the blazar repositories
09:08:54 <tosky> when it's merged, I will propose a backport to cover ussuri and the older releases; it is *not* part of the goal, but it may make your life easier in the future when handling the stable branches
09:10:19 <priteau> Thank you!
09:12:16 <priteau> We've also merged migrate-to-focal patches but the storyboard entry still shows as todo
09:12:52 <priteau> #action Check status with gmann
09:14:08 <priteau> That's all for Victoria OpenStack-wide goals
09:14:43 <priteau> #topic Code review priorities
09:15:18 <priteau> Review priority is still the oslo.context changes: https://review.opendev.org/#/c/731586/
09:16:44 <priteau> I've had a discussion with Chameleon contributors last week
09:17:00 <priteau> Unfortunately one of them is on extended leave and the other very busy
09:17:15 <priteau> We'll have to pick up their contributions if we want them merged
09:17:40 <priteau> I'll see if I can find time to finish network reservation before the freeze
09:21:27 <priteau> There are small patches which need work in blazar-nova and python-blazarclient, which will be the first to be released
09:21:46 <priteau> I will go over them and request your reviews
09:24:46 <priteau> Anything else that you would like to highlight?
09:24:56 <tetsuro> Nope
09:27:39 <priteau> In a few minutes there should be these two patches to review:
09:27:41 <priteau> https://review.opendev.org/#/c/720976/
09:27:43 <priteau> https://review.opendev.org/#/c/734225/
09:27:49 <priteau> They're currently running Zuul checks
09:28:11 <priteau> #topic AOB
09:28:40 <priteau> I've got something to share
09:29:13 <priteau> I volunteered to help with CloudKitty which was abandoned and as a result I was promoted interim PTL
09:29:51 <priteau> I'll still dedicate time to Blazar reviews
09:30:52 <priteau> There's something else
09:30:57 <priteau> #topic Summit and PTG
09:31:48 <priteau> There is a virtual summit planned for October 19-23
09:32:22 <priteau> Followed by PTG from October 26th to October 30th
09:33:29 <priteau> We usually schedule Blazar meetings for one or two days during the PTG
09:34:13 <priteau> However this year it's quite likely I will not be able to attend, as my wife and I are expecting a newborn for October 25!
09:36:00 <tosky> oooh :)
09:36:40 <priteau> tetsuro: will you want to hold a meeting?
09:39:08 <priteau> tetsuro is having some connections issues
09:39:55 <priteau> tetsuro: in case you missed the last messages: http://eavesdrop.openstack.org/meetings/blazar/2020/blazar.2020-08-18-09.00.log.txt
09:40:20 <tetsuro> Well I don't think I have time either this year.
09:41:24 <priteau> OK, I'll ask the Chameleon folks as well
09:41:24 <tetsuro> many congrats to priteau anyway
09:42:14 <priteau> Thanks
09:43:42 <priteau> That's all I had to discuss this week
09:43:48 <priteau> Anything else?
09:46:53 <priteau> Let's wrap up then
09:46:56 <priteau> Thanks for joining!
09:46:58 <priteau> #endmeeting