#openstack-cinder: bug-report-cinder

Meeting started by enriquetaso at 15:07:27 UTC (full logs).

Meeting summary

  1. #bug_1:"Cinder ignores reader role conventions in default policies" (enriquetaso, 15:07:51)
    1. https://bugs.launchpad.net/cinder/+bug/1917795 (enriquetaso, 15:08:03)

  2. bug_2: "Cinder request to glance does not support TLS" (enriquetaso, 15:10:07)
    1. https://bugs.launchpad.net/cinder/+bug/1917797 (enriquetaso, 15:10:18)
    2. https://review.opendev.org/c/openstack/cinder/+/778768 (enriquetaso, 15:10:59)

  3. bug_3: "Volume backup timeout for large volumes" (enriquetaso, 15:14:43)
    1. https://bugs.launchpad.net/cinder/+bug/1918119 (enriquetaso, 15:14:46)
    2. https://review.opendev.org/c/openstack/cinder/+/779233 (enriquetaso, 15:14:53)

  4. bug_4: "Cinder-backup progress notification has incorrect percentage." (enriquetaso, 15:16:03)
    1. https://bugs.launchpad.net/cinder/+bug/1918102 (enriquetaso, 15:16:10)

  5. open discussion (enriquetaso, 15:20:05)
    1. ACTION: enriquetaso: think a good way to report the 'stuck in in-progress for a long time' bugs (enriquetaso, 15:25:32)


Meeting ended at 15:28:08 UTC (full logs).

Action items

  1. enriquetaso: think a good way to report the 'stuck in in-progress for a long time' bugs


Action items, by person

  1. enriquetaso
    1. enriquetaso: think a good way to report the 'stuck in in-progress for a long time' bugs


People present (lines said)

  1. enriquetaso (45)
  2. eharney (16)
  3. rosmaita (15)
  4. hemna (12)
  5. openstack (7)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.