#openstack-meeting: Ceilometer

Meeting started by nijaba at 21:00:17 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 21:00:17)

  1. actions from previous meeting (nijaba, 21:01:27)
  2. nijaba to see with ttx how our sessions can be shown on official program (nijaba, 21:01:40)
  3. nijaba to update meeting page to note new alternating meeting time (nijaba, 21:03:50)
    1. VOTE: Voted on "should we maintain alt meet time for the next month?" Results are, yes: 1, bleh: 1, no: 2 (nijaba, 21:10:09)

  4. gmb to a plan on the ml with fixed dates (nijaba, 21:10:36)
    1. AGREED: 0.1 feature freeze will take effect on 2012-09-28 (nijaba, 21:12:15)
    2. AGREED: 0.1 release date will be 2012-10-12 (nijaba, 21:12:15)

  5. dhellmann make sure flask is listed as a dependency of ceilometer (nijaba, 21:12:32)
  6. Open Discusssion (nijaba, 21:13:29)
    1. http://wiki.openstack.org/EfficientMetering/RoadMap (nijaba, 21:22:54)
    2. ACTION: dhellmann write up details of blueprint https://blueprints.launchpad.net/ceilometer/+spec/config-driven-notification-monitoring (dhellmann, 21:23:36)
    3. http://teambox.com/n/8fb5404848e9f0b9/ceilometer (nijaba, 21:25:13)
    4. AGREED: next meeting thu sept 20 at 15UTC! (nijaba, 21:40:54)


Meeting ended at 21:41:15 UTC (full logs).

Action items

  1. dhellmann write up details of blueprint https://blueprints.launchpad.net/ceilometer/+spec/config-driven-notification-monitoring


Action items, by person

  1. dhellmann
    1. dhellmann write up details of blueprint https://blueprints.launchpad.net/ceilometer/+spec/config-driven-notification-monitoring


People present (lines said)

  1. nijaba (70)
  2. jtran (42)
  3. asalkeld (26)
  4. dhellmann (18)
  5. spn2 (17)
  6. jd___ (17)
  7. openstack (10)
  8. notmyname (2)
  9. uvirtbot (1)


Generated by MeetBot 0.1.4.