#openstack-meeting: Ceilometer

Meeting started by nijaba at 15:00:11 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 15:00:11)

  1. actions from previous meeting (nijaba, 15:01:07)
  2. spn fix Flask pickup when setup.py is used (nijaba, 15:01:15)
  3. Need more reviews on the sqlalchemy backend from people who expect to use it (nijaba, 15:02:57)
    1. AGREED: we've had the right amount of reviews for sqlalchemy (nijaba, 15:05:49)

  4. Discuss Conference presentation at ODS on Monday @2:40 (40min) (nijaba, 15:06:51)
    1. ACTION: nijaba to share a first version of the slides with dhellmann (nijaba, 15:15:12)
    2. ACTION: dhellmann to provide some bullet points on DH use case (nijaba, 15:15:33)

  5. opendiscussion (nijaba, 15:19:53)
    1. ACTION: dhellmann update status on http://wiki.openstack.org/EfficientMetering/RoadMap (dhellmann, 15:25:10)
    2. http://ceilometer.readthedocs.org/en/latest/contributing/plugins.html (nijaba, 15:35:07)
    3. ACTION: gmb to email the list with a summary of how things stand for the release (nijaba, 15:38:14)


Meeting ended at 15:40:15 UTC (full logs).

Action items

  1. nijaba to share a first version of the slides with dhellmann
  2. dhellmann to provide some bullet points on DH use case
  3. dhellmann update status on http://wiki.openstack.org/EfficientMetering/RoadMap
  4. gmb to email the list with a summary of how things stand for the release


Action items, by person

  1. dhellmann
    1. nijaba to share a first version of the slides with dhellmann
    2. dhellmann to provide some bullet points on DH use case
    3. dhellmann update status on http://wiki.openstack.org/EfficientMetering/RoadMap
  2. gmb
    1. gmb to email the list with a summary of how things stand for the release
  3. nijaba
    1. nijaba to share a first version of the slides with dhellmann
  4. openstack
    1. dhellmann update status on http://wiki.openstack.org/EfficientMetering/RoadMap


People present (lines said)

  1. nijaba (68)
  2. dhellmann (49)
  3. cp16net (21)
  4. jd__ (17)
  5. spn (14)
  6. zykes- (12)
  7. jtran (8)
  8. eglynn (5)
  9. openstack (4)
  10. gmb (3)
  11. Guest91638 (1)
  12. surya (1)


Generated by MeetBot 0.1.4.