#openstack-meeting: Ceilometer

Meeting started by nijaba at 15:00:01 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 15:00:01)

  1. actions from previous meeting (nijaba, 15:00:56)
  2. nijaba to share a first version of the slides with dhellmann (nijaba, 15:00:56)
  3. dhellmann to provide some bullet points on DH use case (nijaba, 15:02:26)
  4. dhellmann update status on http://wiki.openstack.org/EfficientMetering/RoadMap (nijaba, 15:02:54)
  5. gmb to email the list with a summary of how things stand for the release (nijaba, 15:04:18)
  6. Release status (nijaba, 15:05:15)
    1. AGREED: feature freeze push to sunday (nijaba, 15:10:58)
    2. ACTION: jd__ to create a stable branch on monday (nijaba, 15:15:39)
    3. http://wiki.openstack.org/BranchModel worth reading too (jd__, 15:19:46)
    4. ACTION: nijaba to prime release notes in the docs (nijaba, 15:27:52)
    5. ACTION: nick to find a way to give admin right to jd__ for github (nijaba, 15:31:07)
    6. https://github.com/stackforge?tab=members -> Monty :) (jd__, 15:31:09)
    7. ACTION: nick to find a way to give admin right to jd__ and dhellmann for github (nijaba, 15:31:24)
    8. ACTION: nijaba to find a way to give admin right to jd__ and dhellmann for github (nijaba, 15:31:50)
    9. ACTION: nijaba to check if infrateam can generate a tarball for us (nijaba, 15:33:21)
    10. ACTION: jd__ to check if infrateam can generate a tarball for us (nijaba, 15:34:17)

  7. Motion to review incubation request at the next TC meeting (nijaba, 15:35:59)
    1. AGREED: nijaba to send an email to the tc to ask for a motion to put ceilometer in incubation (nijaba, 15:40:29)

  8. ODS Grizzly (nijaba, 15:40:54)
  9. open discussion (nijaba, 15:54:37)
    1. http://wiki.openstack.org/Governance/Proposed/Ceilometer (spn, 15:55:08)
    2. ACTION: nijaba to resfresh http://wiki.openstack.org/Governance/Proposed/Ceilometer before sending email to the tc (nijaba, 15:56:59)


Meeting ended at 15:58:16 UTC (full logs).

Action items

  1. jd__ to create a stable branch on monday
  2. nijaba to prime release notes in the docs
  3. nick to find a way to give admin right to jd__ for github
  4. nick to find a way to give admin right to jd__ and dhellmann for github
  5. nijaba to find a way to give admin right to jd__ and dhellmann for github
  6. nijaba to check if infrateam can generate a tarball for us
  7. jd__ to check if infrateam can generate a tarball for us
  8. nijaba to resfresh http://wiki.openstack.org/Governance/Proposed/Ceilometer before sending email to the tc


Action items, by person

  1. dhellmann
    1. nick to find a way to give admin right to jd__ and dhellmann for github
    2. nijaba to find a way to give admin right to jd__ and dhellmann for github
  2. jd__
    1. jd__ to create a stable branch on monday
    2. nick to find a way to give admin right to jd__ for github
    3. nick to find a way to give admin right to jd__ and dhellmann for github
    4. nijaba to find a way to give admin right to jd__ and dhellmann for github
    5. jd__ to check if infrateam can generate a tarball for us
  3. nijaba
    1. nijaba to prime release notes in the docs
    2. nijaba to find a way to give admin right to jd__ and dhellmann for github
    3. nijaba to check if infrateam can generate a tarball for us
    4. nijaba to resfresh http://wiki.openstack.org/Governance/Proposed/Ceilometer before sending email to the tc
  4. openstack
    1. nijaba to resfresh http://wiki.openstack.org/Governance/Proposed/Ceilometer before sending email to the tc


People present (lines said)

  1. nijaba (119)
  2. dhellmann (62)
  3. jd__ (40)
  4. ttx (28)
  5. spn (23)
  6. eglynn (21)
  7. cp16net (6)
  8. openstack (4)
  9. jaypipes (2)
  10. srini_g (2)
  11. DanD (2)
  12. russellb (1)
  13. journeeman (1)


Generated by MeetBot 0.1.4.