#openstack-meeting: Ceilometer

Meeting started by nijaba at 21:00:07 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 21:00:08)

  1. actions from previous meeting (nijaba, 21:01:23)
  2. Ceilometer is now an incubated project (nijaba, 21:01:34)
    1. http://wiki.openstack.org/GrizzlyReleaseSchedule (nijaba, 21:01:56)
    2. https://etherpad.openstack.org/grizzly-ceilometer-actions (nijaba, 21:05:28)
    3. AGREED: use https://etherpad.openstack.org/grizzly-ceilometer-actions to capture actions from the summit sessions (nijaba, 21:06:20)
    4. http://etherpad.openstack.org/grizzly-ceilometer-state-of-metering (nijaba, 21:07:19)
    5. http://etherpad.openstack.org/grizzly-ceilometer-customizing (nijaba, 21:07:19)
    6. http://etherpad.openstack.org/grizzly-ceilometer-beyond-metering (nijaba, 21:07:19)
    7. http://etherpad.openstack.org/ceilometer-design (nijaba, 21:07:27)
    8. ACTION: dhellmann review state-of-metering notes for roadmap items (dhellmann, 21:08:54)
    9. ACTION: eglynn distill roadmap items from ceilometer-design (eglynn, 21:09:38)
    10. ACTION: nijaba scrubs http://etherpad.openstack.org/grizzly-ceilometer-customizing (nijaba, 21:09:50)
    11. ACTION: jd__ scrub grizzly-ceilometer-beyond-metering (jd__, 21:12:28)
    12. ACTION: everyone should feel free to complete our reviews of action on https://etherpad.openstack.org/grizzly-ceilometer-actions (nijaba, 21:13:19)
    13. ACTION: jd__ to propose an implementation for source and wait for our comments (nijaba, 21:29:43)

  3. Change of project scope (nijaba, 21:34:52)
    1. VOTE: Voted on "agree on new project objective statemment?" Results are, yes: 7 (nijaba, 21:46:06)

  4. open discussion (nijaba, 21:46:50)
    1. ACTION: nijaba to update project objective on relevant pages (nijaba, 21:47:20)


Meeting ended at 22:08:46 UTC (full logs).

Action items

  1. dhellmann review state-of-metering notes for roadmap items
  2. eglynn distill roadmap items from ceilometer-design
  3. nijaba scrubs http://etherpad.openstack.org/grizzly-ceilometer-customizing
  4. jd__ scrub grizzly-ceilometer-beyond-metering
  5. everyone should feel free to complete our reviews of action on https://etherpad.openstack.org/grizzly-ceilometer-actions
  6. jd__ to propose an implementation for source and wait for our comments
  7. nijaba to update project objective on relevant pages


Action items, by person

  1. dhellmann
    1. dhellmann review state-of-metering notes for roadmap items
  2. eglynn
    1. eglynn distill roadmap items from ceilometer-design
  3. jd__
    1. jd__ scrub grizzly-ceilometer-beyond-metering
    2. jd__ to propose an implementation for source and wait for our comments
  4. nijaba
    1. nijaba scrubs http://etherpad.openstack.org/grizzly-ceilometer-customizing
    2. nijaba to update project objective on relevant pages
  5. openstack
    1. nijaba scrubs http://etherpad.openstack.org/grizzly-ceilometer-customizing
    2. everyone should feel free to complete our reviews of action on https://etherpad.openstack.org/grizzly-ceilometer-actions


People present (lines said)

  1. nijaba (93)
  2. dhellmann (81)
  3. jd__ (56)
  4. eglynn (37)
  5. asalkeld (23)
  6. jtran (20)
  7. mordred (12)
  8. openstack (8)
  9. DanD_ (7)
  10. krtaylor (3)
  11. dhellmann-afk (1)
  12. uvirtbot (1)


Generated by MeetBot 0.1.4.