#openstack-meeting: Ceilometer

Meeting started by nijaba at 21:00:02 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 21:00:02)

  1. actions from previous meeting (nijaba, 21:01:18)
  2. nijaba to send private email to all comitter to come vote on the etherpad in the next 24h (nijaba, 21:01:38)
  3. nijaba to then update wiki page as follow: 3+ votes=high, 1or2 vote=medium, low for rest in terms of priorities (nijaba, 21:02:05)
  4. nijaba to prepare survey for ml next week (nijaba, 21:02:40)
  5. dhellmann update versioning in ceilometer repo to match openstack standards (nijaba, 21:03:33)
    1. ACTION: dhellmann update versioning in ceilometer repo to match openstack standards (nijaba, 21:05:09)

  6. nijaba to add eglynn to ceilometer drivers on satureday if all goes well (nijaba, 21:05:38)
  7. dhellmann update readthedocs copy of our docs (nijaba, 21:07:34)
  8. jd and nijaba to start preparing a video demo of ceilometer (nijaba, 21:08:31)
    1. ACTION: jd and nijaba to start preparing a video demo of ceilometer (nijaba, 21:09:45)

  9. Review priorities as proposed on EfficientMetering/RoadMap (nijaba, 21:12:04)
    1. http://wiki.openstack.org/GrizzlyReleaseSchedule (dhellmann, 21:21:41)
    2. https://blueprints.launchpad.net/ceilometer/+spec/monitoring (asalkeld, 21:22:27)
    3. ACTION: eglynn to writup a nova integration proposal to be discussed next week (nijaba, 21:37:08)

  10. Review survey prepared by nijaba (nijaba, 21:41:32)
    1. http://www.surveymonkey.com/s/SY55BHR (nijaba, 21:43:10)
    2. ACTION: nijaba to send an invite to fill t (nijaba, 21:55:35)
    3. ACTION: nijaba to send an invite to fill the survey (nijaba, 21:55:41)

  11. Open Discussion (nijaba, 21:56:06)
    1. http://wiki.openstack.org/UnifiedInstrumentationMetering (eglynn, 21:56:35)
    2. http://wiki.openstack.org/InstrumentationMetricsMonitoring is the other one that is more 'low level' (harlowja, 21:58:48)
    3. ACTION: asalkeld investigate diamond for use to generate stats (nijaba, 22:15:07)


Meeting ended at 22:15:32 UTC (full logs).

Action items

  1. dhellmann update versioning in ceilometer repo to match openstack standards
  2. jd and nijaba to start preparing a video demo of ceilometer
  3. eglynn to writup a nova integration proposal to be discussed next week
  4. nijaba to send an invite to fill t
  5. nijaba to send an invite to fill the survey
  6. asalkeld investigate diamond for use to generate stats


Action items, by person

  1. asalkeld
    1. asalkeld investigate diamond for use to generate stats
  2. dhellmann
    1. dhellmann update versioning in ceilometer repo to match openstack standards
  3. eglynn
    1. eglynn to writup a nova integration proposal to be discussed next week
  4. nijaba
    1. jd and nijaba to start preparing a video demo of ceilometer
    2. nijaba to send an invite to fill t
    3. nijaba to send an invite to fill the survey
  5. openstack
    1. dhellmann update versioning in ceilometer repo to match openstack standards


People present (lines said)

  1. nijaba (112)
  2. dhellmann (76)
  3. asalkeld (50)
  4. eglynn (41)
  5. timjr (39)
  6. jd__ (22)
  7. jtran (20)
  8. harlowja (20)
  9. jeffreyb1 (15)
  10. zykes- (7)
  11. openstack (4)
  12. salmon_ (2)
  13. nijaba_ (2)
  14. tasdomas (1)
  15. anniec_ (1)
  16. rhochmuth (1)


Generated by MeetBot 0.1.4.