#openstack-meeting: Ceilometer

Meeting started by nijaba at 15:00:33 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 15:00:33)

  1. actions from previous meeting (nijaba, 15:01:17)
  2. asalkeld prepare a blueprint for v2 api "tightening" changes (nijaba, 15:01:29)
    1. ACTION: asalkeld prepare a blueprint for v2 api "tightening" changes (nijaba, 15:02:37)

  3. dhellmann replace ceilometer.readthedocs.org with a page directing readers to the new site (nijaba, 15:02:49)
    1. done (nijaba, 15:02:57)
    2. http://ceilometer.readthedocs.org/en/latest/ (nijaba, 15:02:57)

  4. dhellmann experiment with passing arrays of parameters to wsme for queries (nijaba, 15:03:07)
    1. ACTION: dhellmann experiment with passing arrays of parameters to wsme for queries (nijaba, 15:03:45)

  5. eglynn prepare a blueprint for synaps integration (nijaba, 15:03:53)
    1. in progress (nijaba, 15:06:01)

  6. eglynn reach out to healthnmon project (nijaba, 15:08:44)
    1. still trying to get commitment (nijaba, 15:10:04)
    2. ACTION: eglynn reach out to healthnmon project (nijaba, 15:11:05)
    3. ACTION: yjiang5 create wiki page for healthnmon (yjiang5_away, 15:12:32)
    4. ACTION: eglynn, yjiang5_away, llu-laptop to work on a wiki page for analysis of healthmon duplication, etc.. (nijaba, 15:12:57)

  7. Final blueprint review (nijaba, 15:16:29)
    1. if you intend to commit working on one, now is the time toi mark yourself as the assignee, any non assigned bp next week will be retardgetted for H :) (nijaba, 15:19:33)
    2. https://blueprints.launchpad.net/ceilometer/+spec/merge-efforts-synaps is obviously mine too (eglynn, 15:20:39)
    3. please ping nijaba to get assigned to a blueprint (nijaba, 15:21:24)
    4. and specify your launchpad id (nijaba, 15:21:43)
    5. ACTION: jd__ ask eglynn if https://blueprints.launchpad.net/ceilometer/+spec/nova-independent-virt is implemented (jd__, 15:27:38)
    6. https://review.openstack.org/#/c/17965/ seems really recent (jd__, 15:32:25)
    7. ACTION: jd__ get in touch with russellb to more info about https://blueprints.launchpad.net/ceilometer/+spec/use-new-rpc-messsage (jd__, 15:34:27)
    8. https://review.openstack.org/#/c/17554/ (russellb, 15:36:04)
    9. ACTION: russellb raises the question about Oslo notifications versionning on the ml (jd__, 15:39:56)

  8. Open Discussion (nijaba, 15:42:09)
    1. ACTION: need to find a volunteer to organize bug squashing day on Jan 4th (nijaba, 15:46:59)


Meeting ended at 15:50:35 UTC (full logs).

Action items

  1. asalkeld prepare a blueprint for v2 api "tightening" changes
  2. dhellmann experiment with passing arrays of parameters to wsme for queries
  3. eglynn reach out to healthnmon project
  4. yjiang5 create wiki page for healthnmon
  5. eglynn, yjiang5_away, llu-laptop to work on a wiki page for analysis of healthmon duplication, etc..
  6. jd__ ask eglynn if https://blueprints.launchpad.net/ceilometer/+spec/nova-independent-virt is implemented
  7. jd__ get in touch with russellb to more info about https://blueprints.launchpad.net/ceilometer/+spec/use-new-rpc-messsage
  8. russellb raises the question about Oslo notifications versionning on the ml
  9. need to find a volunteer to organize bug squashing day on Jan 4th


Action items, by person

  1. eglynn
    1. eglynn reach out to healthnmon project
    2. eglynn, yjiang5_away, llu-laptop to work on a wiki page for analysis of healthmon duplication, etc..
    3. jd__ ask eglynn if https://blueprints.launchpad.net/ceilometer/+spec/nova-independent-virt is implemented
  2. jd__
    1. jd__ ask eglynn if https://blueprints.launchpad.net/ceilometer/+spec/nova-independent-virt is implemented
    2. jd__ get in touch with russellb to more info about https://blueprints.launchpad.net/ceilometer/+spec/use-new-rpc-messsage
  3. llu-laptop
    1. eglynn, yjiang5_away, llu-laptop to work on a wiki page for analysis of healthmon duplication, etc..
  4. russellb
    1. jd__ get in touch with russellb to more info about https://blueprints.launchpad.net/ceilometer/+spec/use-new-rpc-messsage
    2. russellb raises the question about Oslo notifications versionning on the ml
  5. yjiang5_away
    1. eglynn, yjiang5_away, llu-laptop to work on a wiki page for analysis of healthmon duplication, etc..
  6. UNASSIGNED
    1. asalkeld prepare a blueprint for v2 api "tightening" changes
    2. dhellmann experiment with passing arrays of parameters to wsme for queries
    3. yjiang5 create wiki page for healthnmon
    4. need to find a volunteer to organize bug squashing day on Jan 4th


People present (lines said)

  1. nijaba (96)
  2. eglynn (43)
  3. jd__ (34)
  4. yjiang5_away (22)
  5. russellb (14)
  6. Divakar (10)
  7. zul (10)
  8. llu-laptop (6)
  9. openstack (4)
  10. jiajun (2)
  11. n0ano (1)
  12. uvirtbot (1)


Generated by MeetBot 0.1.4.