#openstack-meeting: Ceilometer

Meeting started by nijaba at 21:00:05 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 21:00:05)

  1. actions from previous meeting (nijaba, 21:01:04)
  2. asalkeld prepare a blueprint for v2 api "tightening" changes (nijaba, 21:01:04)
    1. http://wiki.openstack.org/Ceilometer/blueprints/APIv2 (asalkeld, 21:01:13)
    2. https://groups.google.com/forum/?fromgroups=#!topic/python-wsme/gUJH9rLo5RI (asalkeld, 21:03:21)
    3. ACTION: nijaba to schedule v2 review for next meeting (nijaba, 21:04:15)
    4. ACTION: nijaba to link proposal to appropriate bp (nijaba, 21:04:34)

  3. dhellmann experiment with passing arrays of parameters to wsme for queries (nijaba, 21:04:56)
    1. dhellmann is still traveling, so I am re-actioning this for next week (nijaba, 21:04:56)
    2. ACTION: dhellmann experiment with passing arrays of parameters to wsme for queries (nijaba, 21:04:56)

  4. eglynn reach out to healthnmon project (nijaba, 21:05:18)
    1. This was obsoleted later in the meeting last week (nijaba, 21:05:18)

  5. eglynn, yjiang5, llu-laptop to work on a wiki page for analysis of healthmon duplication, etc.. (nijaba, 21:05:33)
    1. this was done, there is a full topic about this in a bit (nijaba, 21:05:33)
    2. http://wiki.openstack.org/Ceilometer/CeilometerAndHealthnmon (nijaba, 21:05:33)

  6. jd ask eglynn if https://blueprints.launchpad.net/ceilometer/+spec/nova-independent-virt is implemented (nijaba, 21:06:19)
    1. bp marked as implemented (nijaba, 21:07:24)

  7. russellb raises the question about Oslo notifications versionning on the ml (nijaba, 21:07:54)
    1. https://review.openstack.org/#/c/18057/ (russellb, 21:08:53)
    2. https://review.openstack.org/18057 (nijaba, 21:08:57)

  8. need to find a volunteer to organize bug squashing day on Jan 4th (nijaba, 21:15:10)
    1. everyin (nijaba, 21:17:00)
    2. everyone should start triaging and tagging bugs (nijaba, 21:17:15)
    3. https://fedoraproject.org/wiki/Test_Day:2012-09-18_OpenStack (eglynn, 21:20:18)
    4. ACTION: jd__ write a wiki page on how to participate to the bug squashing day (jd__, 21:21:48)
    5. ACTION: jd__ announce the bug squashing day on the ml (jd__, 21:21:57)
    6. ACTION: jd__ megatweet about the bug squashing day every hour (jd__, 21:24:30)

  9. Meetings during the holiday season (nijaba, 21:25:15)
    1. VOTE: Voted on "present on thu dec 27 15UTC?" Results are, yes: 4, no: 1 (nijaba, 21:28:00)
    2. AGREED: meeting next week maintained (nijaba, 21:28:18)
    3. VOTE: Voted on "present on wed Jan 2 21UTC?" Results are, yes: 2, no: 3 (nijaba, 21:30:10)
    4. AGREED: no meeting on jan 2, unless jd and eglynn want to have fun together (nijaba, 21:30:40)
    5. ACTION: nijaba to organize new vote next week (nijaba, 21:31:58)

  10. Review synaps blueprints (nijaba, 21:32:24)
    1. https://blueprints.launchpad.net/ceilometer/+spec/synaps-integration (nijaba, 21:32:24)
    2. ACTION: nijaba to approve synaps's bp (nijaba, 21:37:03)
    3. ACTION: nijaba to organixe next thu as bp cleanup day (nijaba, 21:39:01)

  11. Discuss heathmon/ceilometer duplication and differences (nijaba, 21:39:57)
    1. http://wiki.openstack.org/Ceilometer/CeilometerAndHealthnmon (nijaba, 21:39:57)
    2. ACTION: nijaba to reschdule topic for next week when lianhao is around (nijaba, 21:41:59)

  12. Open discussion (nijaba, 21:47:02)
    1. ACTION: jd__ rename api to api-v2 and api-v1 to api (jd__, 21:51:22)
    2. ACTION: enjoy your hollidays (nijaba, 22:00:47)


Meeting ended at 22:01:16 UTC (full logs).

Action items

  1. nijaba to schedule v2 review for next meeting
  2. nijaba to link proposal to appropriate bp
  3. dhellmann experiment with passing arrays of parameters to wsme for queries
  4. jd__ write a wiki page on how to participate to the bug squashing day
  5. jd__ announce the bug squashing day on the ml
  6. jd__ megatweet about the bug squashing day every hour
  7. nijaba to organize new vote next week
  8. nijaba to approve synaps's bp
  9. nijaba to organixe next thu as bp cleanup day
  10. nijaba to reschdule topic for next week when lianhao is around
  11. jd__ rename api to api-v2 and api-v1 to api
  12. enjoy your hollidays


Action items, by person

  1. jd__
    1. jd__ write a wiki page on how to participate to the bug squashing day
    2. jd__ announce the bug squashing day on the ml
    3. jd__ megatweet about the bug squashing day every hour
    4. jd__ rename api to api-v2 and api-v1 to api
  2. nijaba
    1. nijaba to schedule v2 review for next meeting
    2. nijaba to link proposal to appropriate bp
    3. nijaba to organize new vote next week
    4. nijaba to approve synaps's bp
    5. nijaba to organixe next thu as bp cleanup day
    6. nijaba to reschdule topic for next week when lianhao is around
  3. UNASSIGNED
    1. dhellmann experiment with passing arrays of parameters to wsme for queries
    2. enjoy your hollidays


People present (lines said)

  1. nijaba (151)
  2. eglynn (54)
  3. jd__ (47)
  4. asalkeld (34)
  5. yjiang5 (29)
  6. russellb (16)
  7. openstack (14)
  8. dragondm (10)
  9. danspraggins (4)
  10. sew (1)
  11. APMelton12 (1)


Generated by MeetBot 0.1.4.