#openstack-meeting: Ceilometer

Meeting started by nijaba at 15:00:05 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 15:00:06)

  1. actions from previous meeting (nijaba, 15:01:14)
  2. llu to report agreement result to wiki page (nijaba, 15:01:14)
    1. http://wiki.openstack.org/Ceilometer/CeilometerAndHealthnmon (nijaba, 15:01:14)

  3. nijaba to get in touch with the healthmon team to see what their reaction is to our plan for integration (nijaba, 15:02:11)
    1. ACTION: nijaba to get in touch with the healthmon team to see what their reaction is to our plan for integration (nijaba, 15:03:31)

  4. nijaba to find out if EmilienM wishes to commit on https://blueprints.launchpad.net/ceilometer/+spec/api-aggregate-average (nijaba, 15:03:41)
    1. already implemented in v2 api (nijaba, 15:05:53)
    2. ACTION: nijaba to mak this bp as a dep for v2 api (nijaba, 15:06:07)

  5. nijaba to send an email to openstack-dev listing the orphan bps (nijaba, 15:06:20)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-January/004398.html (nijaba, 15:06:27)

  6. nijaba to add bp skeleton to remind ourselves to implement higher level tests for db backends (nijaba, 15:06:44)
    1. https://blueprints.launchpad.net/ceilometer/+spec/test-db-backends (nijaba, 15:06:55)

  7. G2 release status (nijaba, 15:07:21)
    1. https://bugs.launchpad.net/ceilometer/+bug/1098204 (nijaba, 15:07:29)
    2. https://bugs.launchpad.net/ceilometer/+bug/1098206 (nijaba, 15:07:29)
    3. http://wiki.openstack.org/GerritJenkinsGithub#Submit_Changes_in_master_to_milestone-proposed (ttx, 15:08:44)
    4. ACTION: nijaba to prepare a blogpost announcing the release (nijaba, 15:11:42)

  8. Discussion about meters unit's in /meters (nijaba, 15:12:54)
    1. https://review.openstack.org/18413 (nijaba, 15:13:02)
    2. AGREED: use name of for units that provide counts, instead of count or each (nijaba, 15:45:50)
    3. ACTION: nijaba to start a thread on ml about unit policy (nijaba, 15:46:21)

  9. Ceilometer and Healthmon (nijaba, 15:46:37)
    1. AGREED: llu-laptop to initiate conversation with healthmon (nijaba, 15:50:37)

  10. Bugshashing day retrospective. what worked, what didn't, what we should consider doing differently next time ... etc. (nijaba, 15:50:51)
    1. AGREED: next bug squashing day on march 5th! (nijaba, 16:00:52)

  11. Open Discussion (nijaba, 16:01:06)


Meeting ended at 16:02:42 UTC (full logs).

Action items

  1. nijaba to get in touch with the healthmon team to see what their reaction is to our plan for integration
  2. nijaba to mak this bp as a dep for v2 api
  3. nijaba to prepare a blogpost announcing the release
  4. nijaba to start a thread on ml about unit policy


Action items, by person

  1. nijaba
    1. nijaba to get in touch with the healthmon team to see what their reaction is to our plan for integration
    2. nijaba to mak this bp as a dep for v2 api
    3. nijaba to prepare a blogpost announcing the release
    4. nijaba to start a thread on ml about unit policy


People present (lines said)

  1. nijaba (101)
  2. dhellmann (72)
  3. eglynn (70)
  4. jd__ (64)
  5. yjiang5_home (10)
  6. llu-laptop (7)
  7. gpernot (6)
  8. ttx (6)
  9. openstack (4)
  10. uvirtbot (2)
  11. n0ano (1)
  12. Barath_ (1)
  13. egallen (1)


Generated by MeetBot 0.1.4.