#openstack-meeting: Ceilometer

Meeting started by nijaba at 15:00:07 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 15:00:07)

  1. actions from previous meeting (nijaba, 15:01:08)
  2. nijaba to specify draft policy on wiki for units (nijaba, 15:01:25)
    1. ACTION: nijaba to specify draft policy on wiki for units (nijaba, 15:02:07)

  3. relevance of https://blueprints.launchpad.net/ceilometer/+spec/ceilometer-agent-object-storage (nijaba, 15:02:45)
  4. relevance of https://blueprints.launchpad.net/ceilometer/+spec/ceilometer-agent-object-storage (nijaba, 15:19:21)
  5. blueprint review (nijaba, 15:23:44)
    1. - https://launchpad.net/ceilometer/+milestone/grizzly-3 (nijaba, 15:23:57)
    2. ACTION: nijaba to untarget synaps bp for now (nijaba, 15:31:51)
    3. ACTION: nijaba to propose a doodle for helthmon meeting (nijaba, 15:34:59)
    4. ACTION: nijaba to propose a doodle for helthmon meeting - what does that mean? (YehiaBeyh, 15:35:35)

  6. open discussion (nijaba, 15:42:17)
    1. ACTION: nijaba to formaly start ml thread about core dev startus for yjiang5_home and llu-laptop (nijaba, 15:56:16)
    2. https://github.com/openstack/nova/blob/master/HACKING.rst (dhellmann, 15:58:20)
    3. https://github.com/openstack/nova/blob/master/HACKING.rst (sandywalsh, 15:58:23)
    4. ACTION: sandywalsh to start a thread about adopting https://github.com/openstack/nova/blob/master/HACKING.rst (nijaba, 15:59:35)


Meeting ended at 16:00:02 UTC (full logs).

Action items

  1. nijaba to specify draft policy on wiki for units
  2. nijaba to untarget synaps bp for now
  3. nijaba to propose a doodle for helthmon meeting
  4. nijaba to propose a doodle for helthmon meeting - what does that mean?
  5. nijaba to formaly start ml thread about core dev startus for yjiang5_home and llu-laptop
  6. sandywalsh to start a thread about adopting https://github.com/openstack/nova/blob/master/HACKING.rst


Action items, by person

  1. llu-laptop
    1. nijaba to formaly start ml thread about core dev startus for yjiang5_home and llu-laptop
  2. nijaba
    1. nijaba to specify draft policy on wiki for units
    2. nijaba to untarget synaps bp for now
    3. nijaba to propose a doodle for helthmon meeting
    4. nijaba to propose a doodle for helthmon meeting - what does that mean?
    5. nijaba to formaly start ml thread about core dev startus for yjiang5_home and llu-laptop
  3. openstack
    1. sandywalsh to start a thread about adopting https://github.com/openstack/nova/blob/master/HACKING.rst
  4. sandywalsh
    1. sandywalsh to start a thread about adopting https://github.com/openstack/nova/blob/master/HACKING.rst
  5. yjiang5_home
    1. nijaba to formaly start ml thread about core dev startus for yjiang5_home and llu-laptop


People present (lines said)

  1. nijaba (93)
  2. jd__ (43)
  3. dhellmann (40)
  4. sandywalsh (27)
  5. eglynn (24)
  6. divakar (20)
  7. yjiang5_home (16)
  8. YehiaBeyh (13)
  9. dragondm (13)
  10. jhopper (13)
  11. llu-laptop (10)
  12. danspraggins (9)
  13. spn (4)
  14. openstack (4)
  15. fnaval (2)
  16. uvirtbot (2)
  17. n0ano (1)
  18. thomasbiege (1)


Generated by MeetBot 0.1.4.