#openstack-meeting: Ceilometer

Meeting started by nijaba at 21:00:07 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 21:00:07)

  1. actions from previous meeting (nijaba, 21:01:34)
  2. nijaba to specify draft policy on wiki for units (nijaba, 21:01:42)
    1. ACTION: nijaba to specify draft policy on wiki for units (nijaba, 21:01:42)

  3. nijaba to untarget synaps bp for now (nijaba, 21:02:14)
    1. That was done. (nijaba, 21:02:14)
    2. Done as well. The meeting occured today and allowed good progress. More to come at the summit. (nijaba, 21:02:34)

  4. nijaba to formaly start ml thread about core dev startus for yjiang5_home and llu-laptop (nijaba, 21:05:45)
    1. This was done. We'll discuss this is a moment (nijaba, 21:05:45)

  5. sandywalsh to start a thread about adopting https://github.com/openstack/nova/blob/master/HACKING.rst (nijaba, 21:05:56)
    1. This was done and we'll vote on the adoption in a moment (nijaba, 21:05:56)

  6. yjiang5 and llu-laptop are now core dev for ceilometer (nijaba, 21:06:22)
    1. congratulations (nijaba, 21:06:28)

  7. Vote on adopting the hacking guidelines (nijaba, 21:14:02)
    1. https://github.com/openstack/nova/blob/master/HACKING.rst (nijaba, 21:14:02)
    2. https://github.com/openstack/nova/blob/master/tools/hacking.py (dhellmann, 21:16:04)
    3. VOTE: Voted on "adopt the hacking guidelines?" Results are, yes: 9, abstain: 0, no: 1 (nijaba, 21:19:00)
    4. ACTION: sandy will integrate hacking.py (sandywalsh, 21:19:35)

  8. Approve http://wiki.openstack.org/NewCeilometerAgent ? (nijaba, 21:20:19)
  9. A note about https://blueprints.launchpad.net/ceilometer/+spec/use-new-rpc-messsage (nijaba, 21:44:45)
    1. https://blueprints.launchpad.net/nova/+spec/trusted-messaging has no goal/milestone target anymore (jd__, 21:45:47)
    2. ACTION: jd__ contact Eric Windisch about nova's trusted-messaging blueprint status (jd__, 21:47:36)
    3. http://lists.openstack.org/pipermail/openstack-dev/2013-January/005200.html (dhellmann, 21:49:40)


Meeting ended at 21:58:36 UTC (full logs).

Action items

  1. nijaba to specify draft policy on wiki for units
  2. sandy will integrate hacking.py
  3. jd__ contact Eric Windisch about nova's trusted-messaging blueprint status


Action items, by person

  1. jd__
    1. jd__ contact Eric Windisch about nova's trusted-messaging blueprint status
  2. nijaba
    1. nijaba to specify draft policy on wiki for units


People present (lines said)

  1. nijaba (89)
  2. sandywalsh (74)
  3. jd__ (59)
  4. dhellmann (50)
  5. yjiang5_home (19)
  6. asalkeld (16)
  7. eglynn (16)
  8. dragondm (11)
  9. llu-laptop (10)
  10. openstack (9)
  11. n0ano (4)
  12. apmelton (3)
  13. danspraggins (2)
  14. nealph (1)


Generated by MeetBot 0.1.4.