#openstack-meeting: Ceilometer

Meeting started by nijaba at 15:00:01 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 15:00:01)

  1. actions from previous meeting (nijaba, 15:01:06)
  2. jd contact Eric Windisch about nova's trusted-messaging blueprint status (nijaba, 15:01:19)
  3. nijaba to specify draft policy on wiki for units (nijaba, 15:06:18)
    1. done http://wiki.openstack.org/Ceilometer/Units (nijaba, 15:06:18)
    2. VOTE: Voted on "approve http://wiki.openstack.org/Ceilometer/Units ?" Results are, yes: 13, abstain: 1 (nijaba, 15:09:30)
    3. ACTION: dhellman to update documentation based on http://wiki.openstack.org/Ceilometer/Units (dhellmann, 15:10:35)

  4. Preparing Ceilometer for end of incubation review (nijaba, 15:10:59)
    1. http://wiki.openstack.org/Governance/TechnicalCommittee (nijaba, 15:11:20)
    2. http://wiki.openstack.org/Ceilometer/Graduation (nijaba, 15:13:46)
    3. ACTION: eglynn_, jd__, sandywalsh, spn, nijaba to help on http://wiki.openstack.org/Ceilometer/Graduation (nijaba, 15:15:20)
    4. ACTION: eglynn_, jd__, sandywalsh, spn, nijaba, dhellmann to help on http://wiki.openstack.org/Ceilometer/Graduation (nijaba, 15:17:08)

  5. Updating our "requests" dependency to 1.0 (dhellmann, zul, yolanda) (nijaba, 15:19:15)
  6. Coordinating speaker submissions for Summit (conference part) (nijaba, 15:27:45)
    1. http://t.co/PgvneZBO (nijaba, 15:27:45)
    2. http://www.openstack.org/summit/portland-2013/call-for-speakers/ (nijaba, 15:28:39)

  7. Preparing blueprints for discussion in our dev room (nijaba, 15:30:33)
    1. ACTION: RAX will comment on bps for summit (sandywalsh, 15:31:06)
    2. ACTION: nijaba to write an email explaining how to propose a topic for the H summit (nijaba, 15:33:12)

  8. Open discussion (nijaba, 15:39:00)
    1. http://wiki.openstack.org/Ceilometer/blueprints/move-listener-framework-oslo (dhellmann, 15:43:39)


Meeting ended at 15:55:34 UTC (full logs).

Action items

  1. dhellman to update documentation based on http://wiki.openstack.org/Ceilometer/Units
  2. eglynn_, jd__, sandywalsh, spn, nijaba to help on http://wiki.openstack.org/Ceilometer/Graduation
  3. eglynn_, jd__, sandywalsh, spn, nijaba, dhellmann to help on http://wiki.openstack.org/Ceilometer/Graduation
  4. RAX will comment on bps for summit
  5. nijaba to write an email explaining how to propose a topic for the H summit


Action items, by person

  1. dhellmann
    1. eglynn_, jd__, sandywalsh, spn, nijaba, dhellmann to help on http://wiki.openstack.org/Ceilometer/Graduation
  2. eglynn_
    1. eglynn_, jd__, sandywalsh, spn, nijaba to help on http://wiki.openstack.org/Ceilometer/Graduation
    2. eglynn_, jd__, sandywalsh, spn, nijaba, dhellmann to help on http://wiki.openstack.org/Ceilometer/Graduation
  3. jd__
    1. eglynn_, jd__, sandywalsh, spn, nijaba to help on http://wiki.openstack.org/Ceilometer/Graduation
    2. eglynn_, jd__, sandywalsh, spn, nijaba, dhellmann to help on http://wiki.openstack.org/Ceilometer/Graduation
  4. nijaba
    1. eglynn_, jd__, sandywalsh, spn, nijaba to help on http://wiki.openstack.org/Ceilometer/Graduation
    2. eglynn_, jd__, sandywalsh, spn, nijaba, dhellmann to help on http://wiki.openstack.org/Ceilometer/Graduation
    3. nijaba to write an email explaining how to propose a topic for the H summit
  5. openstack
    1. dhellman to update documentation based on http://wiki.openstack.org/Ceilometer/Units
    2. eglynn_, jd__, sandywalsh, spn, nijaba to help on http://wiki.openstack.org/Ceilometer/Graduation
    3. eglynn_, jd__, sandywalsh, spn, nijaba, dhellmann to help on http://wiki.openstack.org/Ceilometer/Graduation
  6. sandywalsh
    1. eglynn_, jd__, sandywalsh, spn, nijaba to help on http://wiki.openstack.org/Ceilometer/Graduation
    2. eglynn_, jd__, sandywalsh, spn, nijaba, dhellmann to help on http://wiki.openstack.org/Ceilometer/Graduation
  7. spn
    1. eglynn_, jd__, sandywalsh, spn, nijaba to help on http://wiki.openstack.org/Ceilometer/Graduation
    2. eglynn_, jd__, sandywalsh, spn, nijaba, dhellmann to help on http://wiki.openstack.org/Ceilometer/Graduation


People present (lines said)

  1. nijaba (112)
  2. eglynn_ (68)
  3. dhellmann (47)
  4. sandywalsh (42)
  5. jd__ (42)
  6. flaper87 (13)
  7. yjiang5_home (12)
  8. llu-laptop (9)
  9. openstack (9)
  10. spn (7)
  11. nealph (3)
  12. zul (3)
  13. sew (2)
  14. n0ano (2)
  15. danspraggins (2)
  16. fnaval (1)
  17. apmelton (1)
  18. jtran (1)
  19. spn__ (1)


Generated by MeetBot 0.1.4.