#openstack-meeting: Ceilometer

Meeting started by nijaba at 21:00:48 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 21:00:48)

  1. actions from previous meeting (nijaba, 21:01:52)
  2. dhellman to update documentation based on http://wiki.openstack.org/Ceilometer/Units (nijaba, 21:01:52)
    1. ACTION: dhellmann to update documentation based on http://wiki.openstack.org/Ceilometer/Units (dhellmann, 21:02:26)

  3. eglynn, jd, sandywalsh, spn, nijaba, dhellmann to help on http://wiki.openstack.org/Ceilometer/Graduation (nijaba, 21:02:40)
    1. done (nijaba, 21:02:40)

  4. nijaba to write an email explaining how to propose a topic for the H summit (nijaba, 21:02:59)
    1. done (nijaba, 21:02:59)

  5. G3 blueprints review (nijaba, 21:03:48)
    1. https://launchpad.net/ceilometer/+milestone/grizzly-3 (nijaba, 21:03:48)

  6. Graduating from incubation update (nijaba, 21:09:31)
    1. http://eavesdrop.openstack.org/meetings/tc/2013/tc.2013-01-08-20.02.log.html (eglynn, 21:11:01)
    2. prep meeting for next tc meeting monday at 21UTC in #openstack-metering (nijaba, 21:16:44)

  7. Should we deprecate the V1 API? - dhellmann (nijaba, 21:17:56)
    1. motion tabled (dhellmann, 21:27:00)
    2. https://review.openstack.org/#/c/20817/ is really useful for Ceilometer, and still waiting like, for ever (jd__, 21:31:37)

  8. Ceilometer summit session process (nijaba, 21:34:16)
    1. AGREED: session should link to bp if a change is proposed (nijaba, 21:38:21)

  9. Open discussion (nijaba, 21:43:38)


Meeting ended at 21:54:02 UTC (full logs).

Action items

  1. dhellmann to update documentation based on http://wiki.openstack.org/Ceilometer/Units


Action items, by person

  1. dhellmann
    1. dhellmann to update documentation based on http://wiki.openstack.org/Ceilometer/Units
  2. openstack
    1. dhellmann to update documentation based on http://wiki.openstack.org/Ceilometer/Units


People present (lines said)

  1. nijaba (95)
  2. dhellmann (61)
  3. eglynn (45)
  4. jd__ (44)
  5. sandywalsh (41)
  6. asalkeld (33)
  7. openstack (5)
  8. nealph (4)
  9. dragondm (4)
  10. n0ano (1)


Generated by MeetBot 0.1.4.