#openstack-meeting: Ceilometer

Meeting started by dhellmann at 15:00:24 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (dhellmann, 15:00:47)

  1. Review last week's actions (dhellmann, 15:01:49)
  2. nijaba to check room allocation for ceilometer during summit (dhellmann, 15:01:53)
    1. ACTION: nijaba to check room allocation for ceilometer during summit (dhellmann, 15:02:30)

  3. nijaba to start a brainstorm wiki for a tag line on the tshirt (dhellmann, 15:02:38)
    1. https://wiki.openstack.org/wiki/Ceilometer/TagLine (dhellmann, 15:02:43)
    2. done (dhellmann, 15:02:51)

  4. Bug day results (dhellmann, 15:03:16)
    1. AGREED: introduce week-long bug sprints during the H cycle, details to be determined (dhellmann, 15:09:40)

  5. Removal of unactive core developers (dhellmann, 15:10:32)
    1. AGREED: remove Loic Dachary, Francis J. Lacoste, and Graham Binns from the "core" team (dhellmann, 15:18:08)

  6. Release of python-ceilometerclient (dhellmann, 15:18:16)
    1. ACTION: dhellmann investigate the process for releasing a client library (dhellmann, 15:19:30)
    2. AGREED: we need https://review.openstack.org/23549 merged before releasing the client (dhellmann, 15:36:42)
    3. AGREED: use semantic versioning, starting with 1.0.0 (dhellmann, 15:36:54)

  7. Planning to attend the ODS (dhellmann, 15:37:02)
  8. Submitting ODS sessions & blueprints (dhellmann, 15:40:29)
    1. http://summit.openstack.org/ (dhellmann, 15:40:41)

  9. Planning ODS sessions with other teams (dhellmann, 15:47:55)
    1. ACTION: dhellmann propose an ODS session for tempest integration (dhellmann, 15:51:19)
    2. ACTION: eglynn invite heat team to participate in doc and qa sessions at ODS (dhellmann, 15:53:57)
    3. ACTION: dhellmann approach documentation team about a joint session at ODS (dhellmann, 15:54:07)

  10. PTL elections (dhellmann, 15:54:23)
  11. Open discussion (dhellmann, 15:55:15)


Meeting ended at 16:01:46 UTC (full logs).

Action items

  1. nijaba to check room allocation for ceilometer during summit
  2. dhellmann investigate the process for releasing a client library
  3. dhellmann propose an ODS session for tempest integration
  4. eglynn invite heat team to participate in doc and qa sessions at ODS
  5. dhellmann approach documentation team about a joint session at ODS


Action items, by person

  1. dhellmann
    1. dhellmann investigate the process for releasing a client library
    2. dhellmann propose an ODS session for tempest integration
    3. dhellmann approach documentation team about a joint session at ODS
  2. eglynn
    1. eglynn invite heat team to participate in doc and qa sessions at ODS


People present (lines said)

  1. dhellmann (160)
  2. eglynn (56)
  3. sandywalsh (21)
  4. llu-laptop (20)
  5. maksimov (20)
  6. nealph (12)
  7. Divakar (7)
  8. shengjie (6)
  9. shanewang (6)
  10. dragondm (5)
  11. openstack (4)
  12. n0ano (3)
  13. graflu0 (3)
  14. gordc (3)
  15. DanD (3)
  16. epende (2)
  17. zehndton (2)
  18. danspraggins (2)
  19. sew (1)
  20. uvirtbot (1)
  21. ttx (1)


Generated by MeetBot 0.1.4.