#openstack-meeting: ceilometer

Meeting started by jd__ at 21:00:55 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MeteringAgenda (jd__, 21:00:55)

  1. eglynn amalgemate summit alarming proposals from 5 sessions to 3 (jd__, 21:02:49)
    1. eglynn gave hints to jd__ about how to merge alarming sessions (jd__, 21:06:36)

  2. eglynn get ceilo:stable/grizzly branch set up (jd__, 21:09:43)
    1. ACTION: eglynn get ceilo:stable/grizzly branch set up (eglynn_, 21:10:29)

  3. jd__ Ask Nova team is a session talking about Ceilometer/Cell is worth it (jd__, 21:12:42)
    1. ACTION: jd__ Send a mail on openstack-devel to get more insight about nova cell and ceilometer support to know if it's worth a session (jd__, 21:15:15)

  4. Release information (jd__, 21:15:35)
    1. ACTION: jd__ reassign nova-cell/ceilometer session to nova (jd__, 21:17:36)
    2. ACTION: asalkeld to release python-ceilometerclient 1.0.0 and document the release process (jd__, 21:21:38)

  5. Open discussion (jd__, 21:23:45)
    1. http://pyvideo.org/video/1789/dynamic-code-patterns-extending-your-application (dhellmann, 21:42:36)


Meeting ended at 21:56:30 UTC (full logs).

Action items

  1. eglynn get ceilo:stable/grizzly branch set up
  2. jd__ Send a mail on openstack-devel to get more insight about nova cell and ceilometer support to know if it's worth a session
  3. jd__ reassign nova-cell/ceilometer session to nova
  4. asalkeld to release python-ceilometerclient 1.0.0 and document the release process


Action items, by person

  1. asalkeld
    1. asalkeld to release python-ceilometerclient 1.0.0 and document the release process
  2. jd__
    1. jd__ Send a mail on openstack-devel to get more insight about nova cell and ceilometer support to know if it's worth a session
    2. jd__ reassign nova-cell/ceilometer session to nova
  3. openstack
    1. jd__ Send a mail on openstack-devel to get more insight about nova cell and ceilometer support to know if it's worth a session


People present (lines said)

  1. jd__ (76)
  2. asalkeld (45)
  3. dhellmann (38)
  4. eglynn_ (33)
  5. shengjie_home (16)
  6. yjiang5_ (7)
  7. llu-laptop (6)
  8. nealph (6)
  9. zzs (3)
  10. esdaniel (3)
  11. openstack (3)
  12. epende (1)
  13. ttx (1)
  14. DanD (1)


Generated by MeetBot 0.1.4.