#openstack-meeting: ceilometer

Meeting started by dhellmann at 21:01:35 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (dhellmann, 21:01:47)

  1. Tracking of bug #1176017, releasing of MIM (dhellmann, 21:02:26)
    1. dhellmann has contacted the upstream developers again (today) and is waiting for a reply (dhellmann, 21:02:32)

  2. Folsom support with G2 candidate (dhellmann, 21:06:35)
    1. https://lists.launchpad.net/openstack/msg23332.html (dhellmann, 21:06:40)
    2. ACTION: jd__ and dhellmann to write formal statement about limiting support for pre-grizzly versions of ceilometer (dhellmann, 21:15:44)

  3. Priority of metadata features of SQL and HBase drivers (dhellmann, 21:16:55)
    1. AGREED: the db api will be defined in "chunks" and that a driver has to support a whole chunk or not claim to support it. we will document which features are supported by each driver (dhellmann, 21:34:27)

  4. Milestone assignment of Havana BPs (dhellmann, 21:37:31)
    1. https://blueprints.launchpad.net/ceilometer/havana (dhellmann, 21:37:44)
    2. ACTION: blueprint-owners, set milestones on all blueprints (dhellmann, 21:39:08)

  5. Open discussion (dhellmann, 21:45:18)
    1. https://www.google.com/calendar/ical/h102rn64cnl9n2emhc5i3hjjso%40group.calendar.google.com/public/basic.ics (dhellmann, 21:49:07)
    2. https://review.openstack.org/#/c/27835/ (litong, 21:52:47)


Meeting ended at 21:53:18 UTC (full logs).

Action items

  1. jd__ and dhellmann to write formal statement about limiting support for pre-grizzly versions of ceilometer
  2. blueprint-owners, set milestones on all blueprints


Action items, by person

  1. dhellmann
    1. jd__ and dhellmann to write formal statement about limiting support for pre-grizzly versions of ceilometer


People present (lines said)

  1. dhellmann (112)
  2. eglynn (45)
  3. sandywalsh (35)
  4. asalkeld (32)
  5. shengjie (16)
  6. DanD (16)
  7. litong (14)
  8. flwang (9)
  9. salmon_ (8)
  10. epende (5)
  11. openstack (4)
  12. n0ano (1)
  13. mrutkows (1)
  14. uvirtbot (1)
  15. apmelton1 (1)
  16. danspraggins (1)


Generated by MeetBot 0.1.4.