#openstack-meeting: ceilometer

Meeting started by jd__ at 15:00:48 UTC (full logs).

Meeting summary

  1. Last week action: jd__ and dhellmann to write formal statement about limiting support for pre-grizzly versions of ceilometer (jd__, 15:02:21)
    1. ACTION: dhellmann make a patch on Ceilometer documentation to include the statement about Grizzly support (jd__, 15:11:03)
    2. https://review.openstack.org/31062 (dhellmann, 15:11:32)
    3. ACTION: dhellmann to send email to the openstack list about the support policy (dhellmann, 15:12:06)

  2. Review Havana-2 milestone (jd__, 15:13:39)
    1. https://launchpad.net/ceilometer/+milestone/havana-2 (jd__, 15:13:45)

  3. blueprint discussion: support for auditing event - mrutkows, gordc (jd__, 15:22:30)
    1. https://blueprints.launchpad.net/ceilometer/+spec/support-standard-audit-formats (jd__, 15:22:38)
    2. https://review.openstack.org/#/c/27835/ (eglynn, 15:46:29)

  4. Open discussion (jd__, 15:50:47)
    1. https://wiki.openstack.org/wiki/Havana_Release_Schedule ? (nijaba, 15:54:14)
    2. http://lists.openstack.org/pipermail/openstack-stable-maint/2013-April/000479.html (eglynn, 15:54:30)


Meeting ended at 15:59:54 UTC (full logs).

Action items

  1. dhellmann make a patch on Ceilometer documentation to include the statement about Grizzly support
  2. dhellmann to send email to the openstack list about the support policy


Action items, by person

  1. dhellmann
    1. dhellmann make a patch on Ceilometer documentation to include the statement about Grizzly support
    2. dhellmann to send email to the openstack list about the support policy
  2. openstack
    1. dhellmann to send email to the openstack list about the support policy


People present (lines said)

  1. jd__ (55)
  2. mrutkows (45)
  3. dhellmann (44)
  4. sandywalsh (29)
  5. eglynn (20)
  6. nealph (16)
  7. gordc (5)
  8. dragondm (5)
  9. nijaba (3)
  10. llu-laptop (3)
  11. openstack (3)
  12. mjmulloc (1)
  13. n0ano (1)
  14. BrooklynChen (1)


Generated by MeetBot 0.1.4.