#openstack-meeting: ceilometer

Meeting started by jd__ at 15:03:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MeteringAgenda (jd__, 15:03:45)

  1. nealph to finish looking into tempest QA efforts (jd__, 15:05:21)
  2. eglynn release python-ceilometerclient as soon as https://review.openstack.org/#/c/37410/ gets in and unblock https://review.openstack.org/#/c/36905/ (jd__, 15:12:34)
    1. https://review.openstack.org/#/c/36905/ doesn't work but that requires code adjustement, I'll look into that (jd__, 15:13:32)

  3. Add logging to our IRC channel? - dhellmann (jd__, 15:15:08)
    1. ACTION: dhellmann to set-up a vote (via a wiki page or smthg) on the #openstack-metering logging (jd__, 15:22:01)

  4. Review Havana-3 milestone (jd__, 15:22:19)
    1. https://launchpad.net/ceilometer/+milestone/havana-3 (jd__, 15:22:31)
    2. https://blueprints.launchpad.net/horizon/+spec/ceilometer (eglynn, 15:25:42)
    3. https://blueprints.launchpad.net/ceilometer/+spec/api-group-by (eglynn, 15:28:42)
    4. https://blueprints.launchpad.net/ceilometer/+spec/event-body (apmelton, 15:33:55)

  5. Splitting CADF support out of Ceilometer (jd__, 15:40:31)
    1. https://review.openstack.org/#/c/31969 (jd__, 15:40:36)

  6. SQL migration testing with data (jd__, 15:56:09)
    1. http://openstack.stillhq.com/ci (jd__, 15:56:16)


Meeting ended at 16:00:56 UTC (full logs).

Action items

  1. dhellmann to set-up a vote (via a wiki page or smthg) on the #openstack-metering logging


Action items, by person

  1. openstack
    1. dhellmann to set-up a vote (via a wiki page or smthg) on the #openstack-metering logging


People present (lines said)

  1. jd__ (92)
  2. eglynn (33)
  3. gordc (22)
  4. apmelton (9)
  5. nealph (8)
  6. BrooklynChen (6)
  7. litong (5)
  8. sdague (3)
  9. terriyu (3)
  10. openstack (3)
  11. sileht (2)
  12. llu-laptop (2)


Generated by MeetBot 0.1.4.