#openstack-meeting: ceilometer

Meeting started by jd__ at 15:00:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MeteringAgenda (jd__, 15:01:13)

  1. Review Havana-3 milestone (jd__, 15:03:05)
    1. https://launchpad.net/ceilometer/+milestone/havana-3 (jd__, 15:03:13)
    2. https://blueprints.launchpad.net/ceilometer/+spec/double-entry-accounting was moved to the stacktach-integration-pt2 BP, which is targeted for icehouse (sandywalsh, 15:04:38)

  2. Release python-ceilometerclient? (jd__, 15:11:15)
    1. ACTION: jd__ Release python-ceilometerclient (jd__, 15:14:08)

  3. Event API Blueprint Modification (jd__, 15:15:07)
    1. https://blueprints.launchpad.net/ceilometer/+spec/specify-event-api (jd__, 15:15:29)
    2. https://wiki.openstack.org/wiki/Ceilometer/blueprints/Ceilometer-specify-event-api (herndon, 15:15:29)

  4. Open discussion (jd__, 15:27:06)


Meeting ended at 15:43:52 UTC (full logs).

Action items

  1. jd__ Release python-ceilometerclient


Action items, by person

  1. jd__
    1. jd__ Release python-ceilometerclient


People present (lines said)

  1. jd__ (73)
  2. sandywalsh (19)
  3. thomasm (19)
  4. epende_ (15)
  5. gordc (15)
  6. herndon (12)
  7. eglynn (12)
  8. llu-laptop (5)
  9. mordred (4)
  10. terriyu (4)
  11. apmelton (3)
  12. dragondm (3)
  13. openstack (3)
  14. nealph (3)
  15. uvirtbot (2)
  16. nsaje (2)
  17. sileht (1)
  18. danspraggins (1)


Generated by MeetBot 0.1.4.