#openstack-meeting: ceilometer

Meeting started by jd__ at 15:00:30 UTC (full logs).

Meeting summary

  1. Pick our official name (jd__, 15:02:09)
    1. https://review.openstack.org/#/c/55877 (jd__, 15:02:15)
    2. http://en.wikipedia.org/wiki/Telemetry (sandywalsh, 15:14:28)
    3. VOTE: Voted on "Should Ceilometer pick "OpenStack Telemetry" as it's official project name?" Results are, Yes: 12, No: 3 (jd__, 15:16:22)
    4. ACTION: jd__ propose a patch to governance for Telemetry and add ceilometer-core as reviewers (jd__, 15:20:28)

  2. Release python-ceilometerclient? (jd__, 15:21:01)
  3. hardware agent and central agent (jd__, 15:21:47)
    1. https://etherpad.openstack.org/p/icehouse-summit-ceilometer-hardware-sensors (eglynn, 15:24:28)

  4. integration tests discussion (jd__, 15:45:29)
    1. https://blueprints.launchpad.net/tempest/+spec/add-basic-ceilometer-tests (jd__, 15:49:14)
    2. https://etherpad.openstack.org/p/ceilometer-test-plan (zhikunliu, 15:53:33)

  5. Open discussion (jd__, 15:58:49)
    1. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (dhellmann, 16:00:54)
    2. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (jd__, 16:01:17)


Meeting ended at 16:02:47 UTC (full logs).

Action items

  1. jd__ propose a patch to governance for Telemetry and add ceilometer-core as reviewers


Action items, by person

  1. jd__
    1. jd__ propose a patch to governance for Telemetry and add ceilometer-core as reviewers


People present (lines said)

  1. jd__ (85)
  2. eglynn (68)
  3. lsmola_ (38)
  4. dhellmann (37)
  5. nadya_ (20)
  6. llu-laptop|2 (17)
  7. sandywalsh (10)
  8. ildikov (10)
  9. openstack (8)
  10. thomasem (8)
  11. terriyu (7)
  12. jun (6)
  13. sileht (5)
  14. apmelton (4)
  15. zhikunliu (4)
  16. llu-laptop (4)
  17. litong (4)
  18. gordc (3)
  19. nsaje (3)
  20. yassine (2)


Generated by MeetBot 0.1.4.