#openstack-meeting: ceilometer

Meeting started by eglynn at 21:00:11 UTC (full logs).

Meeting summary

  1. actions from last week ... (eglynn, 21:02:41)
    1. https://review.openstack.org/56402 (eglynn, 21:03:07)

  2. status on icehouse-1 (eglynn, 21:05:07)
    1. https://launchpad.net/ceilometer/+milestone/icehouse-1 (eglynn, 21:05:21)
    2. https://blueprints.launchpad.net/openstack/?searchtext=specify-event-api (nealph, 21:12:34)

  3. blueprints for icehouse (eglynn, 21:18:25)
    1. https://blueprints.launchpad.net/ceilometer/icehouse (eglynn, 21:19:07)
    2. https://blueprints.launchpad.net/ceilometer/+spec/aggregation-and-rolling-up (eglynn, 21:19:47)

  4. tempest / integration tests discussion (eglynn, 21:25:15)
    1. https://etherpad.openstack.org/p/ceilometer-test-plan (eglynn, 21:25:48)
    2. https://review.openstack.org/43481 (eglynn, 21:32:26)
    3. https://review.openstack.org/39237 (eglynn, 21:32:42)
    4. https://github.com/openstack/tempest/commit/31fe4838 (eglynn, 21:37:41)

  5. release python-ceilometerclient (eglynn, 21:47:26)
  6. open discussion (eglynn, 21:50:53)
  7. what's a resource? (eglynn, 21:52:12)
    1. ACTION: gordc raise resource ID uniqueness question on ML (eglynn, 22:01:27)


Meeting ended at 22:03:29 UTC (full logs).

Action items

  1. gordc raise resource ID uniqueness question on ML


Action items, by person

  1. gordc
    1. gordc raise resource ID uniqueness question on ML


People present (lines said)

  1. eglynn (145)
  2. gordc (24)
  3. dperaza (23)
  4. nealph (13)
  5. litong (11)
  6. dhellmann (9)
  7. herndon_ (9)
  8. ildikov (7)
  9. dragondm (7)
  10. notmyname (6)
  11. lsmola_ (5)
  12. sandywalsh (3)
  13. openstack (3)
  14. DanD (2)
  15. dolphm (1)
  16. terriyu (1)
  17. uvirtbot (1)


Generated by MeetBot 0.1.4.