#openstack-meeting: ceilometer

Meeting started by eglynn-afk at 21:01:10 UTC (full logs).

Meeting summary

    1. http://tarballs.openstack.org/ceilometer/ceilometer-milestone-proposed.tar.gz (eglynn, 21:03:55)
    2. https://launchpad.net/ceilometer/+milestone/icehouse-1 (eglynn, 21:04:23)
    3. https://bugs.launchpad.net/ceilometer/+bug/1257302 (eglynn, 21:17:10)
    4. ACTION: eglynn organize DB/migration bug squash day (eglynn, 21:30:21)
    5. https://bugs.launchpad.net/oslo/+bug/1256883 (eglynn, 21:34:56)
    6. https://blueprints.launchpad.net/ceilometer/+spec/support-resources-pipeline-item, still reviewing the patches (llu-laptop, 21:37:55)


Meeting ended at 21:45:55 UTC (full logs).

Action items

  1. eglynn organize DB/migration bug squash day


Action items, by person

  1. eglynn
    1. eglynn organize DB/migration bug squash day


People present (lines said)

  1. eglynn (109)
  2. dragondm (22)
  3. terriyu (9)
  4. herndon_ (8)
  5. lsmola (7)
  6. ildikov (6)
  7. llu-laptop (6)
  8. sandy__ (5)
  9. gordc (5)
  10. DanD (3)
  11. eglynn-afk (3)
  12. openstack (3)
  13. uvirtbot (3)
  14. thomasem (2)
  15. apmelton1 (1)
  16. sandywalsh_ (1)
  17. dkranz (1)


Generated by MeetBot 0.1.4.