#openstack-meeting: ceilometer

Meeting started by jd__ at 15:00:40 UTC (full logs).

Meeting summary

  1. Release status (jd__, 15:01:51)
    1. https://wiki.openstack.org/wiki/ReleaseNotes/Icehouse (eglynn, 15:03:02)
    2. https://review.openstack.org/#/c/82438/ (nprivalova, 15:06:03)
    3. ACTION: eglynn wrangle release notes "known issues" entries from SMEs (eglynn, 15:14:02)

  2. Tempest integration (jd__, 15:15:36)
  3. Release python-ceilometerclient? (jd__, 15:16:53)
    1. https://pypi.python.org/pypi/python-ceilometerclient/1.0.10 (eglynn, 15:17:32)

  4. Open discussion (jd__, 15:17:56)
    1. https://blueprints.launchpad.net/ceilometer/+spec/magnetodb-driver (isviridov, 15:32:11)


Meeting ended at 16:04:08 UTC (full logs).

Action items

  1. eglynn wrangle release notes "known issues" entries from SMEs


Action items, by person

  1. eglynn
    1. eglynn wrangle release notes "known issues" entries from SMEs


People present (lines said)

  1. eglynn (72)
  2. nprivalova (33)
  3. ildikov_ (29)
  4. isviridov (28)
  5. jd__ (21)
  6. admin0 (15)
  7. dhellmann (8)
  8. openstack (3)
  9. nealph (2)
  10. sileht (1)
  11. edhall (1)
  12. gibi (1)
  13. uvirtbot (1)
  14. nsaje (1)


Generated by MeetBot 0.1.4.