#openstack-meeting: ceilometer

Meeting started by eglynn at 15:01:00 UTC (full logs).

Meeting summary

  1. summit scheduling (eglynn, 15:02:47)
  2. update on f20-based gating (eglynn, 15:17:31)
    1. http://eavesdrop.openstack.org/meetings/tc/2013/tc.2013-01-08-20.02.html (eglynn, 15:22:10)

  3. launchpad housekeeping (eglynn, 15:29:10)
    1. https://etherpad.openstack.org/p/ceilometer-launchpad-cleaning (DinaBelova, 15:29:44)
    2. ACTION: eglynn look into the mechanics of reviewing new BPs in gerrit (eglynn, 15:39:59)

  4. Tempest integration (eglynn, 15:43:23)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest+owner:vrovachev,n,z (DinaBelova, 15:44:19)

  5. Performance testing (eglynn, 15:46:30)
    1. https://docs.google.com/document/d/1ARpKiYW2WN94JloG0prNcLjMeom-ySVhe8fvjXG_uRU/edit?usp=sharing (DinaBelova, 15:47:54)


Meeting ended at 16:01:01 UTC (full logs).

Action items

  1. eglynn look into the mechanics of reviewing new BPs in gerrit


Action items, by person

  1. eglynn
    1. eglynn look into the mechanics of reviewing new BPs in gerrit


People present (lines said)

  1. eglynn (97)
  2. DinaBelova (60)
  3. ildikov (27)
  4. _nadya_ (17)
  5. dhellmann (15)
  6. ityaptin (15)
  7. nealph (11)
  8. llu-laptop (7)
  9. gordc (7)
  10. jd__ (4)
  11. openstack (3)
  12. fabio (1)
  13. sileht (1)
  14. prad (1)
  15. nsaje (1)


Generated by MeetBot 0.1.4.