#openstack-meeting: ceilometer

Meeting started by eglynn at 15:01:08 UTC (full logs).

Meeting summary

  1. Juno-3 planning (eglynn, 15:02:13)
  2. Tempest status / in-tree functional testing (eglynn, 15:18:59)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-July/041057.html (eglynn, 15:19:51)
    2. ACTION: ityaptin re-run performance tests against juno-2 (eglynn, 15:25:30)
    3. https://review.openstack.org/#/c/110247/ (DinaBelova, 15:27:26)

  3. TSDaaS/gnocchi status (eglynn, 15:30:50)
  4. in-tree functional testing (eglynn, 15:38:57)
  5. Meeting for Central Agent HA revised proposal (eglynn, 15:48:29)
    1. ACTION: fabiog_ create a http://doodle.com/ poll to find the best meeting time (eglynn, 15:53:25)

  6. scaling for firehoses (eglynn, 15:53:46)
    1. http://www.urbandictionary.com/define.php?term=ossum (eglynn, 15:55:57)


Meeting ended at 16:02:08 UTC (full logs).

Action items

  1. ityaptin re-run performance tests against juno-2
  2. fabiog_ create a http://doodle.com/ poll to find the best meeting time


Action items, by person

  1. fabiog_
    1. fabiog_ create a http://doodle.com/ poll to find the best meeting time


People present (lines said)

  1. eglynn (102)
  2. DinaBelova (72)
  3. jd__ (44)
  4. cdent (33)
  5. fabiog_ (19)
  6. ildikov (16)
  7. gordc (12)
  8. Kurt_Rao (8)
  9. jeblair (7)
  10. nsaje (5)
  11. llu-laptop (4)
  12. openstack (3)
  13. sdague (2)
  14. llu-laptop|2 (1)
  15. sileht (1)
  16. vrovachev (1)
  17. idegtiarov_ (1)
  18. nealph (1)


Generated by MeetBot 0.1.4.