#openstack-meeting: ceilometer

Meeting started by eglynn at 15:00:07 UTC (full logs).

Meeting summary

  1. juno-3 planning (eglynn, 15:01:16)
    1. https://launchpad.net/ceilometer/+milestone/juno-3 (eglynn, 15:01:23)
    2. https://review.openstack.org/#/c/101009 (eglynn, 15:01:50)
    3. https://etherpad.openstack.org/p/ceilometer-big-data-pt2 (eglynn, 15:03:25)
    4. https://review.openstack.org/101282 (eglynn, 15:06:49)
    5. http://www.slideshare.net/FabioGiannetti/ceilometer-central-agent-activeactive-ha-proposal (eglynn, 15:06:50)
    6. https://review.openstack.org/111978 (eglynn, 15:06:52)
    7. http://www.slideshare.net/EoghanGlynn/hash-based-central-agent-workload-partitioning-37760440 (eglynn, 15:06:53)

  2. Ironic conductor ipmi -> ceilometer saga (punted from last week) (eglynn, 15:19:10)
    1. https://blueprints.launchpad.net/ironic/+spec/send-data-to-ceilometer (eglynn, 15:20:21)

  3. Tempest status (eglynn, 15:20:39)
    1. ACTION: eglynn raise blessing the mongodb-based tempest variant at PTL meeting (eglynn, 15:24:59)

  4. TSDaaS/gnocchi status (eglynn, 15:32:46)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-August/042080.html (eglynn, 15:36:46)

  5. Ironic conductor ipmi -> ceilometer saga (punted from earlier in the meeting) (eglynn, 15:39:02)
  6. open discussion (eglynn, 15:52:31)
    1. https://docs.google.com/document/d/1MXhZRXm8UoEN1kYt2NdZe7qyMb7pM9aW1kq5TuGz5lc/edit?usp=sharing (ityaptin, 15:53:04)


Meeting ended at 15:59:54 UTC (full logs).

Action items

  1. eglynn raise blessing the mongodb-based tempest variant at PTL meeting


Action items, by person

  1. eglynn
    1. eglynn raise blessing the mongodb-based tempest variant at PTL meeting


People present (lines said)

  1. eglynn (110)
  2. DinaBelova (47)
  3. jd__ (34)
  4. cdent (19)
  5. ityaptin (11)
  6. ildikov (9)
  7. llu-laptop (6)
  8. _nadya_ (6)
  9. gordc (5)
  10. fabiog_ (5)
  11. openstack (3)
  12. sileht (1)
  13. tongli (1)
  14. nealph (1)


Generated by MeetBot 0.1.4.