#openstack-meeting: ceilometer

Meeting started by gordc at 15:00:39 UTC (full logs).

Meeting summary

  1. Juno-3 planning (gordc, 15:03:23)
    1. https://launchpad.net/ceilometer/+milestone/juno-3 (gordc, 15:03:35)
    2. https://blueprints.launchpad.net/ceilometer/+spec/paas-event-format-for-ceilometer (gordc, 15:13:16)

  2. broken docs job (gordc, 15:21:53)
  3. Tempest status (gordc, 15:25:57)
  4. TSDaaS/gnocchi status (gordc, 15:29:25)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/gnocchi+branch:master+topic:jd/archiving-policy,n,z (jd__, 15:31:41)
    2. ACTION: eglynn - update on influxdb support in gnocchi (gordc, 15:33:37)

  5. Future of the integrated release ML thread - update? (gordc, 15:34:55)
  6. Ceilometer Client bug update (gordc, 15:37:31)
    1. https://bugs.launchpad.net/python-ceilometerclient/+bug/1351841 (gordc, 15:37:46)
    2. https://bugs.launchpad.net/python-keystoneclient/+bug/1359412 (fabiog, 15:41:06)

  7. Open discussion (gordc, 15:48:32)
    1. https://blueprints.launchpad.net/ceilometer/+spec/predictive-failure-metric (kudva, 15:50:24)
    2. https://blueprints.launchpad.net/ceilometer/+spec/predictive-failure-metric (kudva, 15:51:55)
    3. https://review.openstack.org/#/c/101814/ not for juno but something (gordc, 15:58:12)


Meeting ended at 16:00:05 UTC (full logs).

Action items

  1. eglynn - update on influxdb support in gnocchi


People present (lines said)

  1. gordc (122)
  2. DinaBelova (68)
  3. ildikov (30)
  4. kudva (20)
  5. fabiog (17)
  6. nsaje (16)
  7. cdent (13)
  8. jd__ (8)
  9. nealph (7)
  10. llu-laptop (6)
  11. kurtrao (5)
  12. jogo (4)
  13. uvirtbot (3)
  14. openstack (3)
  15. idegtiarov (1)
  16. sileht (1)
  17. pradk (1)


Generated by MeetBot 0.1.4.