#openstack-meeting: ceilometer

Meeting started by eglynn at 15:00:42 UTC (full logs).

Meeting summary

  1. Kilo-1 status (eglynn, 15:01:44)
  2. swift middleware disposition (eglynn, 15:04:01)
    1. https://review.openstack.org/#/c/142129/ (cdent, 15:06:04)
    2. ACTION: Since no one is leaping forward I guess that's no so I'll talk to notmyname some more about swift and the middleware (cdent, 15:12:14)

  3. TSDaaS/gnocchi (eglynn, 15:22:05)
    1. http://smittnelly.blogspot.be - lots of them :D (DinaBelova, 15:28:14)
    2. ACTION: : less magic (cdent, 15:35:28)
    3. ACTION: : everybody get devstack working nicely again (cdent, 15:41:36)

  4. quick gabbi intro (eglynn, 15:42:48)
  5. update on the mid-sprint org details (eglynn, 15:51:13)
  6. meeting cancellation over the holidays (eglynn, 15:55:27)
  7. open discussion (eglynn, 15:57:42)


Meeting ended at 16:01:07 UTC (full logs).

Action items

  1. Since no one is leaping forward I guess that's no so I'll talk to notmyname some more about swift and the middleware
  2. : less magic
  3. : everybody get devstack working nicely again


People present (lines said)

  1. eglynn (93)
  2. DinaBelova (54)
  3. cdent (48)
  4. fabiog (18)
  5. ildikov (14)
  6. nellysmitt (10)
  7. nealph (9)
  8. llu-laptop (5)
  9. idegtiarov (4)
  10. gordc (3)
  11. openstack (3)
  12. sileht (2)
  13. jd__ (2)
  14. _elena_ (1)
  15. ityaptin (1)


Generated by MeetBot 0.1.4.