#openstack-meeting: ceilometer

Meeting started by eglynn at 15:00:24 UTC (full logs).

Meeting summary

  1. kilo-rc1 (eglynn, 15:01:34)
    1. https://launchpad.net/ceilometer/+milestone/kilo-rc1 (eglynn, 15:01:53)
    2. https://bugs.launchpad.net/ceilometer/+bug/1435855 (eglynn, 15:02:13)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-April/060439.html (eglynn, 15:07:40)

  2. gnocchi status (eglynn, 15:09:16)
    1. https://review.openstack.org/#/q/status:merged+project:openstack/gnocchi,n,z (eglynn, 15:10:51)

  3. meter deprecation (eglynn, 15:20:24)
    1. https://review.openstack.org/#/c/130359/ (gordc, 15:25:20)
    2. AGREED: revert remove and explciitly deprecate instance:<flava> from kilo onwards (eglynn, 15:46:17)

  4. open discussion (eglynn, 15:49:33)
    1. ACTION: eglynn create googledoc (eglynn, 15:52:56)


Meeting ended at 15:54:52 UTC (full logs).

Action items

  1. eglynn create googledoc


Action items, by person

  1. eglynn
    1. eglynn create googledoc


People present (lines said)

  1. eglynn (83)
  2. ildikov_ (51)
  3. gordc (23)
  4. cdent (10)
  5. prad (6)
  6. llu-laptop (5)
  7. ityaptin (5)
  8. _nadya_ (5)
  9. sileht (4)
  10. openstack (4)
  11. idegtiarov (2)
  12. gentux (1)


Generated by MeetBot 0.1.4.