#openstack-meeting: ceilometer

Meeting started by cdent at 15:05:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ceilometer#Agenda (cdent, 15:05:37)

  1. midcycle (cdent, 15:06:02)
    1. https://etherpad.openstack.org/p/ceilometer-liberty-midcycle (cdent, 15:09:34)
    2. VOTE: Voted on "Skip the mid-cycle this time?" Results are, Yes: 4, No: 1 (cdent, 15:22:02)
    3. https://etherpad.openstack.org/p/ceilometer-liberty-midcycle (cdent, 15:23:43)
    4. AGREED: Have a virtual mid-cycle, when TDB (cdent, 15:26:07)
    5. ACTION: prad and jasonamyers figure out the virtual mid-cycle (cdent, 15:28:18)

  2. ceilometer splits, delete or deprecate (cdent, 15:31:19)
    1. ACTION: people will think about delete or deprecate in advance of virutal mid-cycle and come with an opinion (cdent, 15:38:39)

  3. ceilometerclient (cdent, 15:40:00)
  4. gnocchi (cdent, 15:40:41)
  5. open discussion (cdent, 15:46:32)
    1. http://docs.openstack.org/admin-guide-cloud/content/section_telemetry-measurements.html. (llu-laptop, 15:47:33)
    2. http://docs.openstack.org/developer/ceilometer/measurements.html (llu-laptop, 15:47:40)


Meeting ended at 16:00:13 UTC (full logs).

Action items

  1. prad and jasonamyers figure out the virtual mid-cycle
  2. people will think about delete or deprecate in advance of virutal mid-cycle and come with an opinion


Action items, by person

  1. jasonamyers
    1. prad and jasonamyers figure out the virtual mid-cycle
  2. prad
    1. prad and jasonamyers figure out the virtual mid-cycle


People present (lines said)

  1. cdent (89)
  2. ildikov_ (36)
  3. prad (33)
  4. jasonamyers (28)
  5. eglynn (27)
  6. llu-laptop (20)
  7. _nadya_ (19)
  8. openstack (12)
  9. thorst (8)
  10. fabiog (5)
  11. eglute (1)
  12. idegtiarov (1)
  13. ityaptin (1)


Generated by MeetBot 0.1.4.