#openstack-meeting: ceilometer

Meeting started by gordc at 15:01:36 UTC (full logs).

Meeting summary

  1. Blueprint checkpoint (https://etherpad.openstack.org/p/liberty-ceilometer-contributors-meetup) (gordc, 15:04:19)
    1. https://launchpad.net/ceilometer/+milestone/liberty-1 (gordc, 15:04:47)
    2. ACTION: check influxdb python lib updated yet (gordc, 15:09:00)
    3. ACTION: checkpoint with sileht on influxdb driver to see if ilya can jump in (gordc, 15:15:05)
    4. ACTION: check status of aodh lib (gordc, 15:19:33)

  2. Midcycle Meetup (gordc, 15:24:15)
    1. https://etherpad.openstack.org/p/ceilometer-liberty-midcycle (cdent, 15:30:02)
    2. ACTION: cdent will take lead on planning virt midcycle (gordc, 15:40:19)

  3. ceilometer splits, delete or deprecate old code? impact on downstream? (gordc, 15:45:30)
  4. recurring: ceilometerclient release? (gordc, 15:48:00)
  5. recurring: Gnocchi status (gordc, 15:48:24)
  6. Open discussion (gordc, 15:49:47)
    1. http://api.com/telemetry/v2/whatevers (cdent, 15:51:50)
    2. http://api.com/metric/v1/whatevers (cdent, 15:52:00)
    3. http://api.com/identify/some_keystone_crap (cdent, 15:52:08)


Meeting ended at 16:00:01 UTC (full logs).

Action items

  1. check influxdb python lib updated yet
  2. checkpoint with sileht on influxdb driver to see if ilya can jump in
  3. check status of aodh lib
  4. cdent will take lead on planning virt midcycle


Action items, by person

  1. cdent
    1. cdent will take lead on planning virt midcycle
  2. UNASSIGNED
    1. check influxdb python lib updated yet
    2. checkpoint with sileht on influxdb driver to see if ilya can jump in
    3. check status of aodh lib


People present (lines said)

  1. gordc (98)
  2. cdent (48)
  3. _nadya_ (21)
  4. prad (14)
  5. jd__ (12)
  6. idegtiarov_ (7)
  7. ildikov (5)
  8. llu-laptop (5)
  9. eglynn (3)
  10. openstack (3)


Generated by MeetBot 0.1.4.