#openstack-meeting: ceilometer

Meeting started by gordc at 15:00:34 UTC (full logs).

Meeting summary

  1. recurring: roadmap items (new/old/blockers) https://wiki.openstack.org/wiki/Ceilometer/RoadMap (gordc, 15:05:46)
    1. ACTION: add workitem to either disable metering apis when gnocchi is enabled or create wsgi pipeline (gordc, 15:19:37)

  2. recurring: ceilometerclient release? (gordc, 15:30:50)
  3. recurring: Gnocchi status (gordc, 15:31:58)
  4. Open discussion (gordc, 15:41:15)


Meeting ended at 15:55:28 UTC (full logs).

Action items

  1. add workitem to either disable metering apis when gnocchi is enabled or create wsgi pipeline


People present (lines said)

  1. gordc (72)
  2. cdent (24)
  3. lakshmiS (18)
  4. eglynn (16)
  5. sileht (15)
  6. ildikov (11)
  7. fabiog (7)
  8. openstack (5)
  9. efried (1)


Generated by MeetBot 0.1.4.