#openstack-meeting: ceilometer

Meeting started by gordc at 15:01:05 UTC (full logs).

Meeting summary

  1. recurring: roadmap items (new/old/blockers) https://wiki.openstack.org/wiki/Ceilometer/RoadMap (gordc, 15:04:10)
    1. https://blueprints.launchpad.net/ceilometer/liberty (gordc, 15:11:10)
    2. https://blueprints.launchpad.net/ceilometer/+spec/sql-unit-tests-on-real-backend (gordc, 15:15:07)
    3. ACTION: review https://review.openstack.org/#/c/196441/ (gordc, 15:20:42)

  2. recurring: ceilometerclient release? (gordc, 15:21:41)
  3. recurring: Gnocchi status (gordc, 15:23:59)
  4. Open discussion (gordc, 15:29:07)
  5. clarify aodh/ceilo-alarming divergence/consistency deprecation/deletion (eglynn) (gordc, 15:30:36)


Meeting ended at 16:00:25 UTC (full logs).

Action items

  1. review https://review.openstack.org/#/c/196441/


Action items, by person

  1. openstack
    1. review https://review.openstack.org/#/c/196441/


People present (lines said)

  1. gordc (89)
  2. eglynn (29)
  3. cdent (23)
  4. pradk (22)
  5. ildikov (14)
  6. nadya (11)
  7. sileht (9)
  8. openstack (3)
  9. llu-laptop (2)


Generated by MeetBot 0.1.4.