17:01:23 <gnuoy> #startmeeting charms
17:01:24 <openstack> Meeting started Mon Jul 25 17:01:23 2016 UTC and is due to finish in 60 minutes.  The chair is gnuoy. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:28 <openstack> The meeting name has been set to 'charms'
17:01:32 <gnuoy> #topic Review ACTION points from previous meeting
17:01:39 <gnuoy> #subtopic jamespage add xenial tests to percona-cluster
17:01:55 <gnuoy> I don't believe he's here so lets defer that one.
17:02:02 <gnuoy> #topic State of Development for next Charm Release
17:02:18 <gnuoy> Ok, so we're on track for this Thursday
17:02:29 <tinwood> woow
17:03:31 <gnuoy> The current dev charms will switch to stable. there will, of course, be a release note to detail new features etc
17:03:45 <gnuoy> #topic Project mascot - agree shortlist and send to Heidi as detail in openstack-dev thread.
17:04:07 <gnuoy> So, given the discussion on the mailing list I think the vote is:
17:04:09 <tinwood> So we need to select a mascot.
17:04:09 <gnuoy> #startvote Preferrred option: cobra , Backup Option: squid
17:04:09 <openstack> Unable to parse vote topic and options.
17:04:19 <gnuoy> hmm
17:04:54 <gnuoy> #startvote Should this be the preference list? Option 1 cobra , Option 2 squid
17:04:55 <openstack> Begin voting on: Should this be the preference list? Valid vote options are Option, 1, cobra, Option, 2, squid.
17:04:56 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
17:05:11 <tinwood> #vote 1
17:05:21 <gnuoy> #vote 1
17:05:32 <gnuoy> #showvote
17:05:33 <openstack> 1 (2): tinwood, gnuoy
17:05:42 <gnuoy> Anyone else?
17:05:51 <gnuoy> #endvote
17:05:52 <openstack> Voted on "Should this be the preference list?" Results are
17:05:53 <openstack> 1 (2): tinwood, gnuoy
17:06:00 <gnuoy> #action gnuoy send list to Heidi
17:06:22 <gnuoy> #topic High Priority Bugs
17:06:22 <tinwood> so we picked a cobra :)
17:06:41 <gnuoy> tinwood, yep, that's our preference
17:07:09 <gnuoy> Only high priority bug I know of is the SSL api requests failing which is now fix commited
17:07:26 <gnuoy> bug #1605184
17:07:26 <openstack> bug 1605184 in nova-cloud-controller (Juju Charms Collection) "When using SSL service randomly fails" [Critical,Fix committed] https://launchpad.net/bugs/1605184 - Assigned to Liam Young (gnuoy)
17:07:38 <gnuoy> anyone else want to highlight one?
17:07:44 <tinwood> no, I'm good.
17:08:01 <gnuoy> kk
17:08:08 <gnuoy> #topic Openstack Events
17:08:20 <gnuoy> Only ODS in a few months that I know of
17:08:47 <gnuoy> #topic Open Discussion
17:09:10 <tinwood> agreed.  I can't think of anything else off the top of my head.
17:09:12 <gnuoy> A bit quiet today due to a number of people out for a conference
17:10:58 <gnuoy> #topic Announce next meeting date, time and chair
17:11:07 <gnuoy> Next meeting 2016-08-08 sametime, sameplace, I think thedac is chairing
17:11:17 <gnuoy> #endmeeting