#openstack-meeting-4: charms
Meeting started by thedac at 17:02:30 UTC
(full logs).
Meeting summary
- Review ACTION points from previous meeting (thedac, 17:02:38)
- https://etherpad.openstack.org/p/openstack-charms-weekly-meeting-20160808
(jamespage,
17:03:53)
- ACTION: jamespage Set
charm team mascot: orgutan then warthog (thedac,
17:11:41)
- State of Development for next Charm Release (thedac, 17:12:05)
- ACTION: beisner
Nominate thedac for charms-release group (thedac,
17:14:14)
- High Priority Bugs (thedac, 17:19:00)
- https://bugs.launchpad.net/charms/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.component-empty-marker=1&field.tag=openstack&field.tags_combinator=ANY&field.status_upstream-empty-marker=1&field.has_cve.used=&
(cargonza,
17:20:41)
- https://bugs.launchpad.net/bugs/1607961
& https://review.openstack.org/#/q/topic:stable/bug/1607961 i
believe (beisner,
17:22:27)
- Openstack Events (thedac, 17:24:03)
- Open Discussion (thedac, 17:26:13)
Meeting ended at 17:29:27 UTC
(full logs).
Action items
- jamespage Set charm team mascot: orgutan then warthog
- beisner Nominate thedac for charms-release group
Action items, by person
- beisner
- beisner Nominate thedac for charms-release group
- jamespage
- jamespage Set charm team mascot: orgutan then warthog
- thedac
- beisner Nominate thedac for charms-release group
People present (lines said)
- thedac (41)
- jamespage (41)
- tinwood (16)
- beisner (12)
- cargonza (9)
- icey (7)
- coreycb (6)
- openstack (4)
Generated by MeetBot 0.1.4.