#openstack-meeting-4: charms

Meeting started by gnuoy at 17:00:11 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (gnuoy, 17:01:29)
  2. State of Development for next Charm Release (gnuoy, 17:03:32)
    1. ACTION: jamespage include the openstack-on-lxd README as a section in dev guide (gnuoy, 17:05:08)

  3. High Priority Bugs (gnuoy, 17:06:42)
    1. https://bugs.launchpad.net/juju-core/+bug/1615601 (jamespage, 17:07:38)
    2. ACTION: jamespage Discuss future of g-ss-s charm (gnuoy, 17:10:12)

  4. requirements files in charms (gnuoy, 17:10:57)
    1. https://github.com/juju/charm-tools/issues/246 (beisner, 17:11:39)
    2. https://etherpad.openstack.org/p/openstack-charms-weekly-meeting-20160822 (beisner, 17:16:30)
    3. https://github.com/openstack/requirements (gnuoy, 17:16:52)
    4. http://docs.openstack.org/developer/requirements/#enforcement-in-projects (gnuoy, 17:16:59)
    5. https://github.com/openstack/requirements/blob/master/upper-constraints.txt (jamespage, 17:22:52)

  5. Barcelona Design Summit: Fishbowls, Workrooms and Contributor meetups. (gnuoy, 17:26:42)
    1. ACTION: jamespage request Barcelona Design Summit slots (gnuoy, 17:29:42)


Meeting ended at 17:30:32 UTC (full logs).

Action items

  1. jamespage include the openstack-on-lxd README as a section in dev guide
  2. jamespage Discuss future of g-ss-s charm
  3. jamespage request Barcelona Design Summit slots


Action items, by person

  1. jamespage
    1. jamespage include the openstack-on-lxd README as a section in dev guide
    2. jamespage Discuss future of g-ss-s charm
    3. jamespage request Barcelona Design Summit slots
  2. openstack
    1. jamespage include the openstack-on-lxd README as a section in dev guide


People present (lines said)

  1. jamespage (53)
  2. gnuoy (49)
  3. beisner (41)
  4. thedac (9)
  5. tinwood (9)
  6. wolsen (6)
  7. openstack (5)
  8. bbaqar (1)
  9. cargonza (1)


Generated by MeetBot 0.1.4.