#openstack-meeting-4: charms

Meeting started by jamespage at 17:03:19 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/openstack-charms-weekly-meeting-20160905 (jamespage, 17:03:41)

  1. Review ACTION points from previous meeting (jamespage, 17:03:50)
    1. https://etherpad.openstack.org/p/ocata-charm-summit-planning (jamespage, 17:05:08)
    2. https://etherpad.openstack.org/p/ocata-charm-summit-planning (jamespage, 17:05:13)

  2. State of Development for next Charm Release (jamespage, 17:05:27)
    1. ACTION: jamespage to review current newton specs against plan (jamespage, 17:09:28)
    2. ACTION: tinwood to update charm guide with refactored charms_openstack bits (jamespage, 17:10:26)

  3. High Priority Bugs (jamespage, 17:10:45)
    1. https://bugs.launchpad.net/juju/+bug/1615601 (jamespage, 17:13:07)

  4. Openstack Events (jamespage, 17:13:50)
    1. https://etherpad.openstack.org/p/ocata-charm-summit-planning (jamespage, 17:14:52)

  5. Open Discussion (jamespage, 17:17:02)


Meeting ended at 17:17:40 UTC (full logs).

Action items

  1. jamespage to review current newton specs against plan
  2. tinwood to update charm guide with refactored charms_openstack bits


Action items, by person

  1. jamespage
    1. jamespage to review current newton specs against plan
  2. tinwood
    1. tinwood to update charm guide with refactored charms_openstack bits


People present (lines said)

  1. jamespage (48)
  2. tinwood (7)
  3. gnuoy (6)
  4. openstack (5)


Generated by MeetBot 0.1.4.