#openstack-meeting-4: charms

Meeting started by gnuoy at 17:00:44 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (gnuoy, 17:01:17)
    1. ACTION: gnuoy update charm guide with refactored charms_openstack bits (gnuoy, 17:02:18)
    2. ACTION: jamespage review current newton specs against plan (gnuoy, 17:04:12)

  2. State of Development for next Charm Release (jamespage, 17:05:08)
    1. https://review.openstack.org/#/c/372548 (jamespage, 17:07:13)

  3. High Priority Bugs (jamespage, 17:10:11)
    1. ACTION: gnuoy to make list of chairs and schedule (jamespage, 17:12:54)

  4. OpenStack Events (jamespage, 17:14:59)
    1. https://etherpad.openstack.org/p/ocata-charm-summit-planning (jamespage, 17:15:13)

  5. Open Discussion (jamespage, 17:19:01)
    1. ACTION: jamespage to identity alternate week slot and get scheduled (jamespage, 17:22:55)


Meeting ended at 17:23:48 UTC (full logs).

Action items

  1. gnuoy update charm guide with refactored charms_openstack bits
  2. jamespage review current newton specs against plan
  3. gnuoy to make list of chairs and schedule
  4. jamespage to identity alternate week slot and get scheduled


Action items, by person

  1. gnuoy
    1. gnuoy update charm guide with refactored charms_openstack bits
    2. gnuoy to make list of chairs and schedule
  2. jamespage
    1. jamespage review current newton specs against plan
    2. jamespage to identity alternate week slot and get scheduled


People present (lines said)

  1. jamespage (59)
  2. gnuoy (29)
  3. beisner (9)
  4. tinwood (8)
  5. wolsen (4)
  6. openstack (4)
  7. cholcombe (3)
  8. icey (2)
  9. sdake (2)
  10. thedac (1)
  11. cargonza (1)


Generated by MeetBot 0.1.4.