17:01:48 <thedac> #startmeeting charms
17:01:48 <openstack> Meeting started Mon Nov 14 17:01:48 2016 UTC and is due to finish in 60 minutes.  The chair is thedac. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:52 <openstack> The meeting name has been set to 'charms'
17:02:03 <thedac> Welcome everyone
17:02:13 <thedac> #topic Review ACTION points from previous meeting
17:02:22 <icey> o/
17:02:39 <thedac> Looking at the meeting notes ...
17:02:41 * thedac beisner regular upgrade tests
17:02:47 <jamespage> o/
17:02:49 <thedac> beisner: around? ^^
17:02:53 <gnuoy> I think that ones supposed to be closed
17:02:59 <thedac> ok next
17:03:04 * thedac jamespage to identity alternate week slot and get scheduled (carried forward)
17:03:15 * jamespage hangs head in shame
17:03:18 <jamespage> please carry that forward
17:03:20 <thedac> heh
17:03:24 <thedac> will do
17:03:26 <jamespage> I'm not doing a great job at that I am
17:03:38 * thedac all to read through the charm specs: http://specs.openstack.org/openstack/charm-specs/
17:03:56 <thedac> Now I am holding my head in shame. I'll do that today
17:04:20 <thedac> Should we carry that forward as well?
17:04:27 <icey> +1
17:04:29 <tinwood> +1
17:04:30 <coreycb> o/
17:04:33 <thedac> ok
17:04:36 <thedac> last one
17:04:38 * thedac jamespage allocate days in month for bug squashing.
17:04:54 <jamespage> carry pls
17:05:00 <thedac> will do
17:05:10 <thedac> #topic State of Development for next Charm Release
17:05:26 <thedac> jamespage and gnuoy any comments from the last couple of weeks?
17:05:39 <gnuoy> Input on https://review.openstack.org/#/c/397241/ would be much appreciated
17:05:52 <beisner> o/ apologies, was tied up.  hi all.
17:05:59 <thedac> hey beisner
17:06:17 <jamespage> ok so focus should be on specs right now
17:06:22 <jamespage> we have a few already approved
17:06:33 <jamespage> I have gnuoy's lb spec on my list to  review tomorrow
17:06:41 <jamespage> specs only required for new features
17:07:11 <thedac> ok, I'll take a read through the LB spec as well to see how it has evolved since my last conversation with gnuoy on the topic
17:07:25 <thedac> Any other comments on the state of development?
17:07:27 <beisner> re: regular upgrade tests;  we do run the single-hop upgrades now (L:M or M:N).  but, we've got that on the list for doing multi-step L:K:M type upgrades.  no cycles to move forward on that so far.
17:08:01 <gnuoy> thedac, tinwood has a charm inbound I believe
17:08:07 <gnuoy> M-something
17:08:10 <beisner> ha!
17:08:11 <gnuoy> Manilla!
17:08:14 <tinwood> manila, manila-generic
17:08:16 <tinwood> :)
17:08:25 <thedac> \o/
17:08:26 <gnuoy> Murano, Manilla, Mistral it blurs
17:08:32 <tinwood> indeed.
17:08:37 <thedac> beisner: got it. Should that remain on this list of actions? Or due to its long running nature be tracked somwhere else?
17:08:45 <thedac> All the Ms
17:08:52 <cargonza> o/
17:09:06 <thedac> Ok, moving forward
17:09:10 <thedac> #topic High Priority Bugs
17:09:10 <beisner> thedac, not sure.  it will likely not be resolved before the next meeting.
17:09:23 <thedac> OpenStack bugs at: https://bugs.launchpad.net/openstack-charms
17:09:32 <thedac> Anything to highlight?
17:09:38 <gnuoy> How are the rabbits?
17:09:57 <thedac> I think we quashed the DNS short hostname bug.
17:10:06 <gnuoy> kk
17:10:06 <thedac> That is out in the wild and I have not heard complaints yet
17:10:12 <beisner> 🐇🐇🐇
17:10:20 <thedac> feedback welcome of course
17:10:38 <thedac> others?
17:10:58 <thedac> Moving on ...
17:11:03 <thedac> #topic Openstack Events
17:11:21 <thedac> What is coming up?
17:11:31 <thedac> beisner: you mentioned some deadlines recently can you post those here?
17:12:33 <beisner> ah, yes.  juju charmer summit proposals + config mgmt camp proposals.  one sec, links inbound.
17:12:42 <thedac> thank you
17:13:44 <beisner> fosdem:  deadline is today Nov 14 - https://fosdem.org/2017/news/2016-07-20-call-for-participation/
17:13:52 <jamespage> urgh
17:13:59 <jamespage> I though it wsa end of the week
17:14:22 <beisner> cfg mgmt camp:  https://docs.google.com/forms/d/e/1FAIpQLSeAMyDhrz4Z-xcSvCIroDoA1EKy-FhWIRwg8CEwjB1Lt9GM_g/viewform?c=0&w=1   (not sure of deadline but i believe it is this wk)
17:14:35 <beisner> juju charmer summit:  http://summit.juju.solutions/
17:14:45 <thedac> thanks, beisner
17:14:46 <jamespage> yah 18th
17:14:53 <thedac> Also Project Teams Gathering is in February in Atlanta, correct?
17:15:03 <thedac> #link https://www.openstack.org/ptg/
17:15:13 <thedac> any others?
17:15:14 <beisner> #link http://summit.juju.solutions/
17:15:22 <beisner> #link https://fosdem.org/2017/news/2016-07-20-call-for-participation/
17:15:31 <beisner> forgat about that fancy meet bot stuff
17:15:36 <thedac> :)
17:15:41 <thedac> moving forward ...
17:15:44 <thedac> #topic Open Discussion
17:16:10 <thedac> Release the orangutans!
17:16:15 <gnuoy> do we need to charm up any more ceilometer fragments
17:16:18 <gnuoy> ?
17:16:40 <gnuoy> I'm just going to pick random words
17:16:44 <gnuoy> gnochi ?
17:17:43 <thedac> gnuoy: is gnochi in Ocata? I suspect we will need to
17:18:10 <gnuoy> not sure tbh
17:18:57 <gnuoy> thedac, action me with taking a look
17:19:07 <beisner> was panko a new thing spinning out of/around ceilo?
17:19:16 <thedac> #action gnuoy determine which openstack release gnochi will be in
17:19:54 <coreycb> yeah i think we need to get an understanding of which pieces of ceilometer we need, also affects getting packages into main
17:20:07 <gnuoy> coreycb, agreed
17:20:28 <gnuoy> as beisner says panko is definitely a thing too
17:20:42 <thedac> gnuoy: can I update that action item to be ceilometer micro services
17:20:48 <gnuoy> +1
17:20:53 <thedac> ok
17:20:56 <thedac> Any other open discussion items?
17:20:59 <jamespage> o/
17:21:06 <jamespage> yeah sorry doing two things at once does not work
17:21:09 <jamespage> re the PTG
17:21:15 <thedac> yes
17:21:41 <jamespage> we can have a room for the event, but I only think that's worth doing if we get some wider attendees
17:22:02 <jamespage> so I was going to ping the devs who expressed interest in barcelona in becoming official projects as part of charms
17:22:29 <thedac> OK
17:22:43 <thedac> One more call for open discussion
17:23:02 <thedac> Alright thanks everyone
17:23:04 <thedac> #endmeeting