17:00:00 <icey> #startmeeting charms
17:00:00 <openstack> Meeting started Mon Dec 12 17:00:00 2016 UTC and is due to finish in 60 minutes.  The chair is icey. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:01 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:03 <openstack> The meeting name has been set to 'charms'
17:00:45 <icey> Welcome everybody
17:00:47 <icey> #topic Review ACTION points from previous meeting
17:00:59 <jamespage> o/
17:01:08 <coreycb> o/
17:01:21 <icey> gnuoy is not here today, any other actions updates?
17:03:30 <jamespage> I have two to carry over from last meeting still
17:04:15 <jamespage> icey, please re-action me
17:04:16 <icey> Ok
17:04:40 <icey> #action jamespage to identity alternate week slot and get scheduled (carried forward)
17:04:53 <jamespage> no done that one
17:04:57 <icey> #action  jamespage allocate days in month for bug squashing. (carried forward)
17:05:00 <jamespage> which list are you lookin at?
17:05:04 <icey> so, just the charm spec reading?
17:05:21 <jamespage> https://etherpad.openstack.org/p/openstack-charms-weekly-meeting-20161212
17:05:25 <icey> apparently not the one I thought, https://etherpad.openstack.org/p/openstack-charms-weekly-meeting-20161212now
17:05:30 <jamespage> lol
17:05:50 <icey> #action  jamespage talk py27 retirement with tc as ptl
17:05:53 <icey> better :)
17:05:56 <jamespage> yah that one
17:06:27 <icey> #topic State of Development for next Charm Release
17:07:26 <jamespage> ok so we're about 6 weeks of feature freeze
17:07:36 <jamespage> think carefully about what you can fit in between now and then
17:07:50 <jamespage> release is aligned to ocata which I think means it will fall when we're at the PTG
17:08:51 <coreycb> icey, zul and i are working on some mod_wsgi updates to align with ocata package updates for APIs.  a few PRs are available so far.
17:08:52 <jamespage> nice to have some focus on bugs (esp new/undecided ones) for this cycle pls
17:08:57 <jamespage> coreycb, zul: ta :-)
17:09:13 <vmorris> is trove going to be in that release?
17:10:01 <jamespage> should be so long as it has the required functional tests for regression testing stable updates by then
17:10:05 <jamespage> speaking of which:
17:10:05 <jamespage> https://review.openstack.org/#/c/403725/
17:10:15 <jamespage> needs a comment (gnuoy)
17:10:32 <jamespage> #action gnuoy to follow up on https://review.openstack.org/#/c/403725/ re branch/tag in import repo
17:10:42 <jamespage> icey, you may have todo that
17:10:58 <icey> #action gnuoy to follow up on https://review.openstack.org/#/c/403725/ re branch/tag in import repo
17:11:26 <jamespage> icey, ta
17:11:29 <jamespage> lets move on
17:11:37 <icey> #topic High Priority Bugs
17:11:51 <icey> OpenStack bugs at: https://bugs.launchpad.net/openstack-charms
17:12:26 <icey> anything to highlight?
17:13:25 <jamespage> icey, you and cholcombe have ceph-fs in hand right? please close out the bugs against that charm was you deal with things
17:13:46 <cholcombe> jamespage, ok
17:14:19 <icey> #action cholcombe close out bugs against ceph-fs
17:14:27 <icey> others?
17:14:27 <jamespage> icey, other than that - lots of fix committed
17:14:37 <jamespage> we do need to have a run through the New/Undecided bugs
17:14:54 <jamespage> I think maybe that needs to be a new year activity - first thursday of the mont
17:15:07 <jamespage> I'll deal with organizing a bug tirage day
17:15:24 <tinwood> I'm going to be concentrating on triage/looking at new bugs till I go on hols.
17:16:46 <icey> moving on
17:16:47 <icey> #topic Openstack Events
17:17:06 <icey> PTG is coming up, anything else?
17:17:13 <jamespage> christmas?
17:17:17 <jamespage> ho ho ho!
17:17:23 <icey> is that an OpenStack event?
17:17:26 <icey> ;-)
17:17:32 <vmorris> open stacks of presents perhaps
17:17:55 <jamespage> ,--.
17:17:55 <jamespage> ()   \
17:17:55 <jamespage> /    \
17:17:56 <jamespage> _/______\_
17:17:58 <jamespage> (__________)
17:18:00 <jamespage> (/  @  @  \)
17:18:02 <jamespage> (`._,()._,')
17:18:04 <jamespage> (  `-'`-'  )
17:18:06 <jamespage> \        /
17:18:08 <jamespage> \,,,,,,/
17:18:10 <jamespage> sorry could not resist
17:18:13 <tinwood> :)
17:18:20 <vmorris> lol it was all i could do to restrain myself from ruining your art
17:18:22 <thedac> :)
17:18:24 <icey> moving forward before jamespage gets more weird ideas...
17:18:25 <icey> #topic Open Discussion
17:18:29 <jamespage> lol
17:19:15 <jamespage> icey, look like no open discussion today
17:19:21 <icey> last call?
17:19:34 <icey> Thanks everybody!
17:19:35 <icey> #endmeeting