#openstack-meeting-4: charms

Meeting started by jamespage at 10:03:33 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 10:04:26)
    1. ACTION: jamespage to talk py27 retirement with tc as ptl (jamespage, 10:04:58)
    2. ACTION: cholcombe close out bugs against ceph-fs (jamespage, 10:05:28)

  2. State of Development for next Charm Release (jamespage, 10:05:36)
  3. High Priority Bugs (jamespage, 10:10:24)
  4. Openstack Events (jamespage, 10:13:28)
    1. ACTION: jamespage to send out etherpad link to list for charms planning for mon/tues (jamespage, 10:14:48)
    2. ACTION: all - brainstorm ideas so we can come up with a scheduler and objectives for the PTG (jamespage, 10:15:05)

  5. Open Discussion (jamespage, 10:15:20)


Meeting ended at 10:20:34 UTC (full logs).

Action items

  1. jamespage to talk py27 retirement with tc as ptl
  2. cholcombe close out bugs against ceph-fs
  3. jamespage to send out etherpad link to list for charms planning for mon/tues
  4. all - brainstorm ideas so we can come up with a scheduler and objectives for the PTG


Action items, by person

  1. jamespage
    1. jamespage to talk py27 retirement with tc as ptl
    2. jamespage to send out etherpad link to list for charms planning for mon/tues
  2. UNASSIGNED
    1. cholcombe close out bugs against ceph-fs
    2. all - brainstorm ideas so we can come up with a scheduler and objectives for the PTG


People present (lines said)

  1. jamespage (41)
  2. tinwood (9)
  3. gnuoy (8)
  4. openstack (3)


Generated by MeetBot 0.1.4.