10:02:17 <jamespage> #startmeeting charms
10:02:18 <openstack> Meeting started Mon Feb 13 10:02:17 2017 UTC and is due to finish in 60 minutes.  The chair is jamespage. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:02:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:02:21 <openstack> The meeting name has been set to 'charms'
10:03:06 <jamespage> #topic Review action points from previous meeting
10:03:19 <jamespage> jamespage    talk py27 retirement with tc as ptl
10:03:28 <jamespage> not done yet - will raise at PTG I think
10:03:35 <jamespage> cholcombe    close out bugs against ceph-fs
10:03:37 <jamespage> mostly done
10:03:46 <jamespage> however the ceph-base layer needs work still prior to release
10:03:54 <jamespage> ceph-fs is a bit of a frankencharm atm
10:04:12 <jamespage> #action cholcombe resolve ceph-fs/ceph-base layer usage overloading
10:04:23 <jamespage> jamespage to send out etherpad link to list for charms planning for mon/tues
10:04:23 <jamespage> done
10:04:35 <jamespage> https://etherpad.openstack.org/p/openstack-charms-ptg-pike
10:04:38 <jamespage> #url https://etherpad.openstack.org/p/openstack-charms-ptg-pike
10:04:55 <jamespage> all - brainstorm ideas so we can come up with a scheduler and objectives for the PTG
10:05:10 <jamespage> that needs some work still - I'd like to finalize the topic list by friday at the latest
10:05:23 <jamespage> gnuoy, feels like just you and me here today :-)
10:05:24 <jamespage> anyway
10:05:34 <jamespage> #topic State of Development for next Charm Release
10:05:34 <gnuoy> haha, maybe
10:05:55 <jamespage> freeze was last thursday - a few features with exceptions are still in landing
10:06:07 <jamespage> specifically the cephx groups work (which has the widest impacT)
10:06:13 <jamespage> most other things inflight are bug fixes
10:06:24 <jamespage> so we'll aim to get in a ch-sync early this week
10:06:38 <jamespage> working towards 23rd February still for release
10:06:53 <jamespage> but nice to have everything baked this week so we can focus on the next cycle at the PTG
10:06:59 <gnuoy> agreed
10:07:05 <jamespage> #topic High Priority Bugs
10:07:45 <jamespage> we currently have 8 critical and 72 high bugs open
10:07:55 <jamespage> we should aim to nail the critical ones for this release
10:08:15 <gnuoy> yep
10:08:18 <jamespage> ok
10:08:21 <jamespage> so moving on
10:08:33 <jamespage> #topic Openstack Events
10:08:43 <jamespage> PTG next week - see most of you there (apart from gnuoy of course)
10:08:56 * gnuoy sniff
10:09:17 <jamespage> if you happen to be in Manchester, there is a meetup on Wednesday evening - despite being relatively local I can't make it due to other commitments
10:10:00 <jamespage> I think that just about covers it - hope everyone that submitted talks for the summit in boston gets them accepted!
10:10:06 <jamespage> #topic Open Discussion
10:10:09 <jamespage> anything else?
10:10:22 <gnuoy> Maybe send out a reminder about this meeting?
10:10:33 <jamespage> yeah good idea
10:10:51 <jamespage> I think it would be wise to send a reminder on the friday before each meeting that its happening and at what time
10:10:59 <gnuoy> +1
10:11:07 <jamespage> #action jamespage update meeting chair guidelines to send out notices for meetings
10:11:14 <jamespage> gnuoy, anything else/
10:11:17 <jamespage> ?
10:11:20 <gnuoy> not from me
10:14:32 <jamespage> #endmeeting