#openstack-meeting-4: charms

Meeting started by thedac at 17:02:01 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (thedac, 17:02:49)
  2. State of Development for next Charm Release (thedac, 17:05:00)
  3. Discussion: service discovery vs modeling (thedac, 17:07:23)
    1. ACTION: jamespage Draft initial proposal for service discovery (thedac, 17:21:30)

  4. High Priority Bugs (thedac, 17:23:39)
    1. https://bugs.launchpad.net/openstack-charms (thedac, 17:23:51)
    2. https://bugs.launchpad.net/charm-hacluster/+bug/1478980 (jamespage, 17:24:54)

  5. Openstack Events (thedac, 17:27:24)
    1. https://etherpad.openstack.org/p/openstack-charms-ptg-pike (thedac, 17:27:57)
    2. https://www.openstack.org/summit/boston-2017/ (thedac, 17:29:30)

  6. Open Discussion (thedac, 17:31:06)


Meeting ended at 17:33:45 UTC (full logs).

Action items

  1. jamespage Draft initial proposal for service discovery


Action items, by person

  1. jamespage
    1. jamespage Draft initial proposal for service discovery


People present (lines said)

  1. jamespage (56)
  2. thedac (50)
  3. cholcombe (10)
  4. wolsen (7)
  5. openstack (4)
  6. niedbalski (2)
  7. vds (1)
  8. icey (1)
  9. cargonza (1)


Generated by MeetBot 0.1.4.