#openstack-meeting-4: charms

Meeting started by tinwood at 17:02:17 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (tinwood, 17:04:15)
    1. https://etherpad.openstack.org/p/charms-service-discovery (jamespage, 17:05:28)

  2. State of Development for next Charm Release (tinwood, 17:06:23)
    1. http://specs.openstack.org/openstack/charm-specs/specs/pike/approved/service-discovery.html (jamespage, 17:14:26)
    2. ACTION: beisner list-o-stuff™ concerning/documenting the dev-cycle-opening task list. (tinwood, 17:20:22)

  3. Discussion: service discovery vs modeling (tinwood, 17:21:23)
    1. http://specs.openstack.org/openstack/charm-specs/specs/pike/approved/service-discovery.html (jamespage, 17:21:57)

  4. High Priority Bugs (tinwood, 17:22:35)
    1. https://docs.openstack.org/developer/charm-guide/1702.html#ceph-based-cinder-storage-backends (jamespage, 17:27:45)

  5. Openstack Events (tinwood, 17:28:49)
  6. Open Discussion (tinwood, 17:29:45)
    1. ACTION: tinwood to look at reno (tinwood, 17:32:00)


Meeting ended at 17:33:25 UTC (full logs).

Action items

  1. beisner list-o-stuff™ concerning/documenting the dev-cycle-opening task list.
  2. tinwood to look at reno


Action items, by person

  1. beisner
    1. beisner list-o-stuff™ concerning/documenting the dev-cycle-opening task list.
  2. tinwood
    1. tinwood to look at reno


People present (lines said)

  1. tinwood (57)
  2. jamespage (40)
  3. beisner (35)
  4. sparkiegeek (9)
  5. coreycb (7)
  6. openstack (3)
  7. icey (3)
  8. cholcombe (1)


Generated by MeetBot 0.1.4.